Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Problem with Monitor speakers


  • Please log in to reply

#1
Lost my Lynx

Lost my Lynx

    Member

  • Member
  • PipPip
  • 18 posts
Hi, I've recently built my first system and it is all working correctly except for my sound.
I have a sound card (5.1 channell) and a monitor with built in speakers. I've plugged a cable from my sound card to monitor and set for the monitor speakers to produce sound in Windows XP..
Still no Sound.
Help would be appreciated.
Thanks in advance. :)
  • 0

Advertisements


#2
phillipcorcoran

phillipcorcoran

    Member 1K

  • Member
  • PipPipPipPip
  • 1,293 posts
Check the settings in your monitor's own on-screen menu which is accessed with the monitor buttons. Mine has a setting to turn bult-in speakers on or off, with the default being 'off', though obviously this differs depending on the make/model.
  • 0

#3
Alzeimer

Alzeimer

    Member 1K

  • Member
  • PipPipPipPip
  • 1,330 posts
Also after checking your monitor settings make sure your speakers are in the LINE-OUT jack and not the line-in on your soundcard as you specify in your title.
  • 0

#4
Lost my Lynx

Lost my Lynx

    Member

  • Topic Starter
  • Member
  • PipPip
  • 18 posts
Thanks guys.
None of these work though, I'll just buy me some speakers.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP