Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

BIOS Boot CD-ROM Problem


  • Please log in to reply

#1
GaReTh77

GaReTh77

    New Member

  • Member
  • Pip
  • 7 posts
Hello, my laptop recently was sluggish and full of programs and files i just dont need any more, i have a windows xp disk and was going to do a clean install of xp,

i changed all the boot prioritys so that the CD-ROM is number 1, however when i rebooted there was no option to press for cd-room boot ect, and when i went back into the bios i noticed the options next to CD-ROOM boot were either [ Disabled ] or [ NONE ].

i've tried updating my cd-rom drivers but i don't know what else i can try.
:)

Any help would be greatly appreciated, thankyou.
  • 0

Advertisements


#2
123Runner

123Runner

    Member 4k

  • Member
  • PipPipPipPipPipPipPip
  • 4,308 posts
Hi GaReTh77 :)

When you came out of bios did you remember to save the settings?
Are you sure that the cd drive is functional? That will cause you to not boot cd and go straight to the hard drive and boot the OS.

Also, we can help clean up the laptop so you hopefully do not have to restart.

123runner
  • 0

#3
GaReTh77

GaReTh77

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
i saved the settings so the CD-ROM boot priority is number 1.

the disk drive works because i can start the windows xp disk from D:/

but in the bios settings it just says [ None ] or [ Disabled ]
for the options on the CD-ROM boot menu ??

Gareth77
  • 0

#4
Alzeimer

Alzeimer

    Member 1K

  • Member
  • PipPipPipPip
  • 1,330 posts
It might not be your case but i have seen labtop bios that recognize a cd/dvd-rom as a removable device instead of a cd-rom in the bios, so if you have that option in your boot order priority try to set removable device as your first boot device.

Hope that helps.
  • 0

#5
GaReTh77

GaReTh77

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
i tried the removable device priority above the Harddrive and got no luck...good suggestion though. thanks
  • 0

#6
Alzeimer

Alzeimer

    Member 1K

  • Member
  • PipPipPipPip
  • 1,330 posts
A shot out of the dark,

Maybe your cd-rom is sata and recognize in your BIOS as a sata drive, do you have the option to choose which sata drive to boot first. If so check if your cd-rom is in the choices along with your hard drive.
  • 0

#7
GaReTh77

GaReTh77

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
ok i fixed the problem with the bios saying CD-ROM [ Disabled ] or [ NONE ] by replacing the cd drive, now i dont get the promt to " click any button to boot from CD "....? Any clues
  • 0

#8
GaReTh77

GaReTh77

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
all done, I reset the BIOS, updated the new cd drive and re selected boot options.

thank you for all your help.. I will continue to use geekstogo.

Gareth 77

Edited by GaReTh77, 17 April 2010 - 09:13 AM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP