Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Can't Reset Outlook Express default so it sends directly from webp

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 2 posts
When I try to send a webpage or a word document using Outlook Expess, the message box appears as if normal but when I click on "Send", the message simply dissapears but does not actual go to the prescribed address.
How do I configure the Outlook Express so it works properly?
  • 0


Mohammad Ashraf Dar

Mohammad Ashraf Dar


  • Member
  • PipPip
  • 16 posts
Hi kjrider,
If you have the mail server settings with you, Please follow the bellow mentioned steps to recreate the account:

1 - Goto "Tools" and click on "Accounts".
2 - Select "Mail" tab and highlight your mail account.
3 - Now Click on "Remove" button to remove the current account. (It will not delete your existing mails you have in your inbox.)
4 - Click on "Add" button and select "Mail"
5 - Type your name to display.
6 - Type your email address.
7 - Select the mail server you are using. (Select POP3 if you are using POP mail server)
8 - Type incoming and outgoing mail server names.
9 - Type complete email address and password in the respected boxes.
10- Click on finish to go back to Internet Accounts window.
11- Highlight your new account created and click on properties button.
12- Select "Servers" tab and put a check mark on "My server requires authentication"
13- Select "Advanced" tab and type incoming and outgoing port numbers.
14- Put a check mark on "This server requires a secure connection (SSL)" according to your mail service provider.
15- Click on "Apply" and "OK"
16- Close the Outlook Express and reopen. (Try to send a mail with the attachment. It should work :) )

Please reply after trying the above mentioned steps.
  • 0



    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
Thanks AD,
I'll get back 2-u shortly with feedback...
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP