Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

What is happening?


  • This topic is locked This topic is locked

#1
Kwidda

Kwidda

    New Member

  • Member
  • Pip
  • 6 posts
Hello,
I have a Sony Vaio FW series laptop computer running Windows Vista Home Premium 64-bit. I'm having major issues with it.
Just recently I've downloaded only two programs on my computer. AVG 9.0 Free and MSN messenger. If I'm online or running another program it will lag and then freeze, but when it freezes or doesn't respond and it won't exit out of it, but when it does this it affects all the programs that are running, including the start tool bar preventing me from shutting down the normal way and forcing me to hold down the power button. This has been progressing for about a week and I didn't think much of it until it started do this constantly. There are also times when I turn the laptop on it just stops and hangs at the loading screen, or even at times I get a message wanting to preform a disk check, but the disk check doesn't seem to do any good. I also just recently had a virus by the name of Vista Anti virus 2010, but I got rid of it by restoring my computer and that's when I found out windows had turned off my anti virus for some reason. Anyway, that was the last time I restored my computer, but now I don't have any restore points. I'm having major issues here, and the only way I can be on a program without the hanging and freezing is if I'm running on safe mode with networking. I hope someone here can help me, because calling Microsoft did nothing to resolve the problem. Thank you in advance!

Edited by Kwidda, 18 April 2010 - 05:52 PM.

  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP