Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

https site won't open


  • Please log in to reply

#46
heidkat

heidkat

    Member

  • Topic Starter
  • Member
  • PipPip
  • 46 posts
done-no change.
And did ipconfig /registerdns--no change
Also totally removed Norton Internet Security with their removal tool and reloaded it and also disabled Resident and Tea timer in Spybot--no change.
I've tried at least 50 financial institution https sites-they all open without problem.So maybe I should just move my few dollars to a bank site I can open!
  • 0

Advertisements


#47
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts

I've tried at least 50 financial institution https sites-they all open without problem.So maybe I should just move my few dollars to a bank site I can open!

that would be be my choice... :)
  • 0

#48
heidkat

heidkat

    Member

  • Topic Starter
  • Member
  • PipPip
  • 46 posts
ok :) , I do appreciate all your help!
  • 0

#49
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
your welcome...and thanks for letting us know...
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP