Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

RPC


  • Please log in to reply

#1
vanja2102

vanja2102

    Member

  • Member
  • PipPip
  • 15 posts
my computer shut down by it self and restarted it self. when I tried to access the Internet it comes up with: RPC log in error. I have looked at the suggestions and I have gone into services and tried to double click RPC but nothing happens. I then right clicked the mouse and clicked on option to start and it comes up with error: COULD NOT START THE RPC LOCATOR SERVICE ON LOKAL COMPUTER ERROR 1068:THE DEPENDANCY SERVICE OR GROUP FAILED TO START Does anyone have suggestions on how to fix this problem?
  • 0

Advertisements


#2
Macboatmaster

Macboatmaster

    7k

  • Member
  • PipPipPipPipPipPipPipPip
  • 7,237 posts
1. Click Start, and then click Help and Support.
2. Under Pick a Task, click Use Tools to view your computer information and diagnose problems.
3. In the Tools area, click System Configuration Utility.
4. In the right pane, click Open System Configuration Utility. This opens the System Configuration Utility. OR go to Services in Administrative Functions
5. Click the Services tab.
6. Make sure all the following services are turned on. To turn on a service, click to select the check box.
• Application Layer Gateway Service
• Network Connections
• Network Location Awareness (NLA)
• Plug and Play
• Remote Access Auto Connection Manager
• Remote Access Connection Manager
• Remote Procedure Call (RPC)
• Telephony
7. Click OK, and then click Restart.
  • 0

#3
vanja2102

vanja2102

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
when I click start an help and support it does not do anything ' no internet, none of my programs are working, what ever I try it keeps saying no RPC located
  • 0

#4
vanja2102

vanja2102

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
when i go to services there are two RPCs: one says PROVIDES END POINT MAPPER AND MISC. SERVICES and this one is set to automatic while THE SECOND SAYS MANAGES THE RPC NAME SERVICE DATA BASE and this is set to manual and i can not change it! BOTH SAY LOG ON AS NETWORK SERVICE AND NOT LOCAL SYSTEM.
  • 0

#5
Macboatmaster

Macboatmaster

    7k

  • Member
  • PipPipPipPipPipPipPipPip
  • 7,237 posts
Are they both enabled for your user profile.
WAS the network connection LIVE when the computer shut down.
Do you have the XP CD for access to the Recovery Console

At first you posted it was just the internet. Please answer second point HERE and are you now saying a number of faults exist. ie: programs will not open, etc.

Go to Control Panel - Create NEW Administrative account.
Shutdown.
Reboot to NEW account.
Report results pls.

Edited by Macboatmaster, 21 April 2010 - 02:09 PM.

  • 0

#6
vanja2102

vanja2102

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
THE CONNECTION WAS LIVE. I DO NOT HAVE CD.
  • 0

#7
Macboatmaster

Macboatmaster

    7k

  • Member
  • PipPipPipPipPipPipPipPip
  • 7,237 posts
This COULD be a virus.
Before you transfer to the Malware Forum
Go to My Computer
Right click the HDD with the Windows Installation.
Click Properties
Click Tools
Click Error Checking - Check Now
Click Automatically fix File System errors
Click Start - You will be asked to schedule on restart - select YES
  • 0

#8
vanja2102

vanja2102

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
I WILL TRY AND LET YOU KNOW, THANK YOU SO MUCH!
  • 0

#9
vanja2102

vanja2102

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
COULD NOT CREATE NEW ACCOUNT. WHEN I CLICK ON IT, NOTHING HAPPENS, JUST NEW EMPTY WINDOW AND THAT'S IT.
I DID THE ERROR CHECKING BUT UNFORTUNATELY IT DIDN'T FIX THE PROBLEM. THANK YOU ANYWAY!
  • 0

#10
Macboatmaster

Macboatmaster

    7k

  • Member
  • PipPipPipPipPipPipPipPip
  • 7,237 posts
Did the chkdsk run on reboot.
Control Panel User Accounts - Create New Account - NO window with Name New Account.
Please confirm
  • 0

Advertisements


#11
vanja2102

vanja2102

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
WHEN I GO TO CONTROL PANEL
USER ACCOUNTS
CREATE NEW ACCOUNT
THE WINDOW CALLED User Accounts OPENS AND AT THE TOP LEFT CORNER IT SAYS:
Back, with green check mark and
I have righ looking check mark next to it and then an icon of two people with a word Home
That's all there is, whichever of those three I click, nothing happens
  • 0

#12
Macboatmaster

Macboatmaster

    7k

  • Member
  • PipPipPipPipPipPipPipPip
  • 7,237 posts
You should have this
  • 0

#13
vanja2102

vanja2102

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
THANK YOU. I ONLY HAVE THE TOP PART WITH ICONS, THE SAME AS ON THE PRINT SCREEN YOU SENT ME, AND I DON'T HAVE ANYTHING ELSE, JUST EMPTY WINDOW...
  • 0

#14
vanja2102

vanja2102

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
...NO BOX TO TYPE THE NAME OF NEW ACCOUNT...NOTHING, EMPTY....
  • 0

#15
vanja2102

vanja2102

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
HERE IS A LITTLE SUMMARY:
'INTERNET IS NOT WORKING
'THE BOTTOM TOOL BAR KIND OF DISAPPEARED, I JUST HAVE START IN THE BOOTOM LEFT CORNER AND IN THE RIGHT CORNER I HAVE AN ICON OF MCAFEE AND TIME
'VLC PLAYER WORKS, BUT NO SOUND
'IT WOULD NOT LOAD WINDOWS MEDIA PLAYER
'COULD NOT RUN HELP AND SUPPORT CENTER
'COULD NOT CHANGE ONE OF RPCs CALLED RPC LOCATOR FROM MANUAL TO AUTOMATIC; THE OTHER ONE CALLED JUST RPC IS ALREADY SET TO AUTOMATIC
'CAN NOT CREATE NEW ACCOUNT
'CAN NOT GET SYSTEM RESTORE TO WORK, KEEP SAYING RESTART AND TRY AGAIN
'IT WOULD NOT SEND ANY OF MY DOCUMENTS TO THE MEMORY STICK
'I RAN THE COMPLETE MCAFFE CHECK AND THERE WERE NO VIRUSES DETECTED
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP