Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

New laptop won't connect


  • Please log in to reply

#1
JulietP

JulietP

    Member

  • Member
  • PipPip
  • 10 posts
Hi,
I just bought a laptop last night. It is a Toshiba, running Windows 7, 64-bit. When I attempted to connect to our router, it finds the network, but when I put in the key, it will not connect. We have a Linksys WRT54GS Router with WPA-Personal security, and I have added the laptop's MAC address to the filter. I cut and pasted the 64 character key, so I know it wasn't typed-in wrong.

When I run the troubleshooter on Windows 7, it suggests turning the router on/off, which I have, and it recognizes that I have, but still will not allow it to connect.

Any help is GREATLY appreciated!

Juliet
  • 0

Advertisements


#2
DaffyKantReed

DaffyKantReed

    Member

  • Member
  • PipPipPip
  • 485 posts
Hello again JulietP

Q&D:using a functioning PC, login to the WRT54GS and disable security temporarily, saving your settings. Reboot the new Toshiba and try connecting to your network. Did it work?
  • 0

#3
JulietP

JulietP

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
Hi again DaffyKantReed!

I am at work right now, but I will try that when I get home and let you know how it works.

Thanks!
Juliet
  • 0

#4
DaffyKantReed

DaffyKantReed

    Member

  • Member
  • PipPipPip
  • 485 posts
Sure thing.
  • 0

#5
JulietP

JulietP

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
Turning off security didn't help, it still won't connect. It tells me there is a problem with the access point. I checked, and according to MS, our router is compatible with Windows 7.

Any ideas?
  • 0

#6
DaffyKantReed

DaffyKantReed

    Member

  • Member
  • PipPipPip
  • 485 posts
You say you've configured MAC address filtering on the WRT54GS. I would remove any items from the list. Also, use only the Windows 7 wireless utility. If a Toshiba utility exists, and I suspect it does, uninstall it.

Once your dropped security, your laptop should have connected without a hitch.
  • 0

#7
JulietP

JulietP

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
Cool! I removed the MAC Filtering and it connected right away! I have never had a problem with that before, just adding a device to the list was all I ever needed to do, but I am just as happy with it off since we have WPA security.

DaffyKantReed, I can't thank you enough (once again)!!! Now I can truly enjoy my new laptop!
  • 0

#8
DaffyKantReed

DaffyKantReed

    Member

  • Member
  • PipPipPip
  • 485 posts
I love a happy ending.

With WPA security and a long passphrase (key), you don't have too much to worry about even if you're not using MAC address filtering. If, at some point in time, all of your devices can use WPA2, it would be a good idea to make the change.
  • 0

#9
JulietP

JulietP

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
Thanks again, and I will definitely keep that in mind!
  • 0

#10
DaffyKantReed

DaffyKantReed

    Member

  • Member
  • PipPipPip
  • 485 posts
Any time.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP