Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Cannot Connect to internet - VISTA Home Premium


  • Please log in to reply

#1
LeeLeeHull

LeeLeeHull

    New Member

  • Member
  • Pip
  • 6 posts
Hi

I am having great trouble in trying to connect to the internet.
In my device manager, i have expanded my NETWORK ADAPTERS.

All Items inside this have yellow triangles with " ! " exclaimation marks in

Can anybody help me please !!!!!!!!!!!

Thanks
  • 0

Advertisements


#2
LeeLeeHull

LeeLeeHull

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
when i RIGHT CLICK and go to properties it says something about cannot start device (CODE 10 )
  • 0

#3
LeeLeeHull

LeeLeeHull

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
Well ive dun it!!!

I logged in as SAFE MODE WITH NETWORKING - self explanitory then lol it automatically updated wot it needed to do, however there are about 6 yellow triangles now (better than 20 lol ) but all is running fine now - fingers crossed!!!!
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP