Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

ulead photo express 4.0 SE


  • Please log in to reply

#1
por911

por911

    New Member

  • Member
  • Pip
  • 1 posts
Installed ulead photo express 4.0 SE software. During installation no problems.
Programm does not run. Looked in taskmanager programm is not running but in proces Ipe40.exe is in proces with 12.800kB.
The programm came toghter with my new Trust scanner. Scanner is working fine

Is there anyone with a good idea
  • 0

Advertisements


#2
admin

admin

    Founder Geek

  • Administrator
  • 24,504 posts
Hi por911, welcome to GTG! <_<

Does your system meet the minimum spec's required?

Is it listed under add/remove programs? I might suggest uninstalling, and then reinstalling it.
  • 0

#3
neoraider

neoraider

    New Member

  • Member
  • Pip
  • 2 posts
Hi !

I've just experienced the same problem with Ulead Photo Express 4.0 on my system, though the software has been running perfectly well since I installed it last year till recently (about a 2 month time). I think something happened with Windows updates ... I am still investigating. If you have a solution, please let me know !
  • 0

#4
CherryKissies

CherryKissies

    New Member

  • Member
  • Pip
  • 2 posts
I received ulead photo express 4.0 se with my dig camera. it use to work just fine, now it's giving me an error report to send..
C:\DOCUME~1\Owner\LOCALS~1\Temp\WERBE.tmp.dir00\appcompat.txt..
Does anyone know what has happened...????? <_<
  • 0

#5
lin

lin

    New Member

  • Member
  • Pip
  • 1 posts

I received ulead photo express 4.0 se with my dig camera.  it use to work just fine, now it's giving me an error report to send..
C:\DOCUME~1\Owner\LOCALS~1\Temp\WERBE.tmp.dir00\appcompat.txt..
Does anyone know what has happened...????? <_<

View Post


I am in the same situation. I got ulead photo express 4.0 se with my dig camera.
But, it does not work now. When I click the icon, it gives me a dialog window that says "Prepare to intall ..." then stay there for ever. I have uninstall and install several time. Each time, the software says installation is successful, but when I click finish and try to start. It shows the "Prepare to intall ..." message. My machine is PC with SP2. I checked the directory, it seems everything is there.

Can anybody help?
  • 0

#6
uterene

uterene

    New Member

  • Member
  • Pip
  • 1 posts
hi, i experienced the same problem with a friends brandnew pc with xp sp2,when starting the program normally and opening a picture it crashes.but when working out of ex.irfanview,i can work the picture normally and ok.then i have to close photo ex.the next pict in iview and so on.

might work with other progs to.

the problem is for each picture you need a few more clicks.(keeps the "triggerhand"in shape,laugh.
rene <_<

hey i just tried with ulead photo explorer but there you have to open the pict in a new viewer before reaching photoexpress.again i click more .good for a few pictures at the time but not for hundreds.rene
  • 0

#7
Steve85

Steve85

    New Member

  • Member
  • Pip
  • 3 posts
Hi por911!!!

Some times ago I had the same problem.
It is very easy to troubleshoot:
- right click on theshortcut
- Compatibility
- set compatibility with Win98/ME
- that's all

P.S. It helped me, i hope it'll you too.

All the bests!!!
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP