Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

CPU usage problem


  • Please log in to reply

#1
DArk-O

DArk-O

    New Member

  • Member
  • Pip
  • 2 posts
HI. i have windows 7 ultimate 32 bit installed. the pc seems to be using 100 percent of the CPU with nothing significant running. as soon as i open task bar to see the process that uses the CPU the usage drops to normal. here is the hijack log. i think the process is lsass.exe. but i cant repair it.

Edited by Essexboy, 02 May 2010 - 10:13 AM.
log removed - no logs outside the malware forum please

  • 0

Advertisements


#2
diabillic

diabillic

    Member 1K

  • Member
  • PipPipPipPip
  • 1,370 posts
Please post a screenshot of Process Explorer.
  • 0

#3
DArk-O

DArk-O

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
its gone i formatted the drive and reinstalled windows.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP