Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Can't map drive - netlogon service not started


  • Please log in to reply

#1
magusbuckley

magusbuckley

    Member

  • Member
  • PipPipPip
  • 625 posts
Hello:

We have several computers, all part of a workgroup, that have mapped drives back to a shared folder on another box. Two of the computers can't connect to the mapped drive. I disconnected the mapped drive on one of the two PCs and tried to reconnect, but received an error message stating that the machine tried to map the drive but couldn't becuase the netlogon service wasn't running. I tried to start the service but it stopped immediately. I checked the event viewer and found an entry for that service. The message there stated that the netlogon service wasn't required because this computer is part of a workgroup and not a domain. Since it's a workgroup environment the service was stopped. I checked a working machine and found the service to be down as well so I know that service isn't required to make the connection. What I can't figure out though, is why I'm getting this message. I can't figure out why the computer thinks it needs this service if it doesn't.

Any ideas?

Thanks,

Magus
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP