Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

XP keeps going into sleep mode

  • Please log in to reply

kort peel

kort peel

    New Member

  • Member
  • Pip
  • 1 posts
XP keeps going into sleep mode whether I am working on it or not...
I have changed all my power options to never hibernate and never go to standby...
This is really irritating, can someone please help ASAP.
  • 0




    Member 1K

  • Member
  • PipPipPipPip
  • 1,293 posts

Maybe you need to change the Power Scheme preset to one that prevents any power saving measures.

You can do this in "Power Saving Properties":

1. Click Start, click Control Panel--> (classic view), and then click Power Options.

2. In the "Power schemes" drop-down menu, choose "Presentation"

3. Click 'OK'

That should do the trick.

Edited by phillipcorcoran, 03 May 2010 - 09:01 AM.

  • 0




  • Banned
  • PipPip
  • 33 posts
Right-click on Desktop Screen- Select properties- Click on Screen Saver tab- Click on Power button- Change the power scheme option to "Home/Office Desk"- Click on OK to save and exit the window. This should resolve the issue and hope it resolves.
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP