Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Router needs proper setup


  • Please log in to reply

#1
Sie

Sie

    Member

  • Member
  • PipPip
  • 11 posts
Hey all, first off my names Simon and i'm new to this forum. A friend told me about the forum and i couldn't wait to post! biggrin.gif

Here's my problem, basically it's mainly about Call Of Duty 4; MW2. But the problem itself is all to do with my router, I don't know if any of you play the game at all but basically when i try to join a party with anyone at all it puts me in for about 2 - 3 seconds then throws me straight back out again giving me all kinfs of stupid messages, "waiting for host" "server is full" "unable to connect to host" the list goes on. Friends can't connect to my party and all i can do is solo play. . . this kind of sucks considering i just paid £45 for the game + the new DLC and the only reason being is so i can play ranked clan matches. I believe my router also somehow restricts my playstation 3 wireless connection only giving it a small portion of bandwidth but it's not my ps3 i care about. So that's the actual problem i'm having and i believe it's due to this router i've had about 2-3 weeks.

Router model is - NETGEAR ; DGN1000

ISP is - Talk Talk

i've reset my router back to factory to try and fix it to no avail, i've added all ports manually for cod4;mw2 and for Steam also with no joy. I re downloaded the entire game that didn't fix it. I'm rather "dumb" when it comes to anything complex so now that turn it off and on has failed i need help! if anyone can provide some solutions to this so that i can maybe bypass my router or something or configure it properly i'd be very greatful!

Thanks Sie smile.gif

-----------------
If you need to quickly get hold of me;
MSN - Edit: Unless you REALLY like getting spam, you should NEVER post your email address in an open forum .

Edited by dsenette, 10 May 2010 - 07:49 AM.

  • 0

Advertisements


#2
Sie

Sie

    Member

  • Topic Starter
  • Member
  • PipPip
  • 11 posts
any help at all?
  • 0

#3
Sie

Sie

    Member

  • Topic Starter
  • Member
  • PipPip
  • 11 posts
uhm hello?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP