Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

PC powers on, but does not boot


  • Please log in to reply

#1
Novaprospekt

Novaprospekt

    Member

  • Member
  • PipPip
  • 66 posts
Hi guys, I'm a pretty tech-savvy user but this problem has stumped me.

I have a custom built box, and everything was working properly last night. Today I moved back home from my college dorm and the computer accordingly was transported.

In the past, some minor transport vibration has dislodged a few jumpers, notably the power button connector and the reset button connector, and I just plug those back in and I'm good to go. This issue happened again this afternoon where I needed to plug the jumpers back in to get the power button to work and that was fine.

But now, it powers on but doesn't boot, I don't even think it passes POST. All fans are spinning properly, and DVD drive buttons work (ejecting tray, etc.). Sounds like all HDs are spinning as well with no unusual sounds.

What doesn't work is the monitor display (check signal cable) and I don't hear any of the characteristic POST beeps -- even ones that signal a problem -- just no sounds at all. Also, my keyboard and mouse aren't powered on.

I took a few measures to try and troubleshoot the problem, such as removing all but one stick of RAM, my 2nd (I have dual) graphics card, my sound card, as well as blowing the dust out of the fans and heatsinks to ensure there wasn't any heat problems. Nothing has worked.

I know problems like these usually signify a motherboard problem but what I don't understand is how a motherboard problem can arise so suddenly, especially combined with the coincidence that today was also the day I transported it home (with care).

Any ideas what could be wrong or what I could do to fix this?

Thanks guys


Specs:
ASUS P5N-E SLI motherboard
Intel Core 2 Quad 2.4GHz
4GB RAM
Dual NVIDIA GeForce 8800 Ultras
Creative XtremeGamer soundcard
Dual 160GB 10k RPM Raptor HD's in RAID0
  • 0

Advertisements


#2
Novaprospekt

Novaprospekt

    Member

  • Topic Starter
  • Member
  • PipPip
  • 66 posts
UPDATE: Fixed.

Hi again guys, I just figured out what the problem was and wasn't sure whether to delete my post or to post what fixed it so I am going with the latter:

I had plugged the box (PSU) cord into a power strip with 5 other electronics concurrently drawing power, including my monitor and a 46" LCD TV.

After reading that POST checks if adequate voltage is delivered to critical components, I decided to move the PSU power plug into a different power strip connected to the same outlet with no other components drawing power from the 2nd strip and voila: Computer POSTs successfully and monitor displays BIOS logo.

I guess a mod could delete or close my post but I figured in case anyone else out there has a similar issue, it may just be something simple like moving the plug elsewhere.

Thanks! (so happy now) :)
  • 0

#3
SpywareDr

SpywareDr

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,771 posts
Good to hear you figured it out. :)

Be careful though. Attempting to suck too many AMPS through rinky-dink extension cords causes many fires. :)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP