Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Limited or no Connectivity

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 6 posts
Hi, we have AT&T U-verse wireless internet and all of a sudden once of the computers connected to the internet dropped its connectivity. All of the other computers are still connected fine. I tried release/renew but it did not help. I have tried disconnecting and I have tried repairing, all without success. I have also tried unplugging/plugging the modem and reconnecting each computer one by one. Most of the computers connected fine, except for the one that is causing me problems. It is connected to my U-verse account but gives the error message "Limited or No Connectivity", and I can not get on the internet. It is a Gateway C-140X laptop, and it is running Windows XP. Any instructions would be appreciated. Thank you!
  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP