Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Problem with Windows 2008 server installation


  • This topic is locked This topic is locked

#1
dino2dy

dino2dy

    New Member

  • Member
  • Pip
  • 4 posts
We have a server machine IBM X series 235. It was not used for 2 years and was not stored properly. So when we opened it, it was very dirty. We cleaned it thoroughly and turned it on to discover that some of the 2 of 6 disks are not working and it would not boot from the dvd drive. So we took out the Raid Controller and set it up so it uses an internal lsi logic controller.
After doing this it booted it up from the dvd and installed Windows 2000 server sp3. After that we installed sp4 and wanted to install Windows 2008 on it. This is where we encountered an error. The installation went fine and the progress bar got the "complete installation" part. We waited for 4 and a half hours and it never moved. It just froze. So we aborted the installation.
After that we installed Windows 2003 server SP2. This had a different problem as the DVD drive could not auto run any dvd including the second Windows 2003 server install cd. So we could not install some additional components.
Also we could not upgrade to 2008 because it would not auto run, so we tried booting it directly from the cd. This led to the same error with the installation. We formated the disk with the system files and tried installing windows 2008 on a clear disk, and at 7% it threw out an error "Files on CD are corrupted". We downloaded a new ISO file from the Microsoft website, burnt a new cd, and tried it again. This time the same error was given at 3%.

If anyone has any ideas or previous experience with this problem we would appreciate any advice you guys can give us. Anything that we can try doing would be appreciated.

Thanks in Advance
  • 0

Advertisements


#2
SpywareDr

SpywareDr

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,767 posts
Dupe 1 of 2: http://www.geekstogo...on-t276547.html
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP