Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

connection slow or inactive


  • Please log in to reply

#1
amc421jd

amc421jd

    New Member

  • Member
  • Pip
  • 4 posts
I have 2 Dell laptops running on Windows Vista. I am connected to wireless internet through a router. The router connection is fine. Only one laptop connected to this router will work at a time. Otherwise, one will lose a connection. If it has a connection, it is very slow, and cannot connect to servers for online games. It says I'm connected to the network, but not to the internet. The other laptop says it is connected to the internet and network. Only one computer at a time will connect to the internet, or one will have very slow connection or no connection at all. I tried to release and renew the IP address through command prompt and I got a message saying that the media was disconnected so the IP could not be released or renewed. I did the ping tests and the results said ping host could not find default gateway, dns server 1 and 2 or google.com.
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP