Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Windows XP SP3


  • Please log in to reply

#1
jlinno

jlinno

    Member

  • Member
  • PipPip
  • 20 posts
Enviroment: Dell Inspiron 1200, 512MB Memory, IE8, ISP-Hughesnet Satellite.

After installation of SP3, I cannot access any Microsoft site requiring a logon, and cannot access any email accounts (ie. Hotmail, Gmail, Yahoo Mail, Hughesnet Mail. Some sites will load without problem, but most tell me "Internet Explorer Cannot Load this Page (or site).

Also, my video driver does not work properly (ie. Dual Monitor, Secondary Monitor).

Reverted back to before SP3 installation, and all is fine.

Any Ideas??
  • 0

Advertisements


#2
Neil Jones

Neil Jones

    Member 5k

  • Member
  • PipPipPipPipPipPipPipPip
  • 8,476 posts
Uninstall IE8, restart, install SP3, re-install IE8.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP