Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Acer Netbook will not aquire IP address to connect


  • Please log in to reply

#1
pepsimax

pepsimax

    New Member

  • Member
  • Pip
  • 3 posts
Hello everyone
As you will see from my post count Im new around here. Im having a problem connecting my netbook to my router.

I recently purchased a Netgear N300 wireless router. I have a Dell Inspiron laptop which connected to it no problem. I also have an Acer Aspire One netbook which I can only connect using a cable. The Acer locates the router and I enter the password but it fails to aquire ip address.

Both laptop and netbook are running XP Home Edition SP3. As my netbook doesn't have the programs installed like my main laptop I decided to go back to square one. Using the built in restore facility I restored it back to factory setting and tried to connect to the router before any updates or security was installed. This gave me the samqe results. I previously had a Netgear WGR614 which connected no problem.

I have tried contacting Netgear but as I purchased the router through my ISP they will not offer me support. My ISP say the router is working so they can offer me no support and as my netbook is out of warranty I dont really want to pay £1.50 a minute to contact Acer.

Can anyone off me any advice?
Thanks in advance.
  • 0

Advertisements


#2
pcs365_11

pcs365_11

    Member

  • Banned
  • PipPip
  • 43 posts
@ pepsimax,
Please try this


Type "services.msc" in RUN command and find "wireless zero configuration" in services page and right click and Restart it.

Disable and enable wireless network and try scanning the network and connect to network.

If it doesn't work you need to assign static ip on your computer (default gateway of Netgear is 192.168.0.1, )


Disable Firewall or Anti virus and Try
  • 0

#3
pepsimax

pepsimax

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Hi PCS thank you for your reply.

I have followed the first two steps with no problem with the same result, but have got stuck on the third.
I have followed online instructions for how to set a static ip address but when I go to run, cmd, ipconfig/all I can only see one DNS Server so I cannot complete setting a static ip. As this is fairly new to me I fail to see what Im doing wrong.
Sorry for my lack of experience.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP