Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Windows loading screen freeze.


  • Please log in to reply

#1
leendert86

leendert86

    New Member

  • Member
  • Pip
  • 2 posts
Hi all,

A couple of days ago i bought a new mobo, cpu and ram. After having some trouble getting raid to work i finally manage to install windows, i installed drivers, including the onboard vga. I wanted to use another vga so i uninstall the onboard vga drivers and reboot.
But after the reboot i cant get past the windows loading screen, can't get in safemode either.
So I figure its something with windows, so i try another cd, installation went ok, I install everything, was using the system for a couple of days but now and then when i was playing starcraft 2 my screen got all vertical lines for a second, then a blue screen and the system rebooted.
I tought it might be my gfx card drivers, so i uninstall them, reboot and ... same problem, windows loading screen freezes and im forced to format because i can't do anything else.

Couple of notes.
- system: Asus M4A89GTD, 4 GB DDR3-1066 OCZ gold, AMD Phenom II X4 965
- Even though Raid0 is working, i do not see my 2 sata samsung drives in the bios in the list of sata drives, is this normal(can only see my dvd)?
- I am currently using a 450W psu, with only the 4pin powercable connected to mobo(instead of 8pin)

What do u guys suggest? Monday im buying a better psu and was thinking of switching the mobo to a gigabyte.
  • 0

Advertisements


#2
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
Hi leendert86 ... :) ..:)
first buy a proper PSU...make sure its 80 PLUS Certified..here...

i do not see my 2 sata samsung drives in the bios in the list of sata drives

you should see 1 hard drive listed when you use RAID 0...both drives should be the same size and from the same manufacture...it will then show as 1 drive approximately twice the size of 1 of the drives
  • 0

#3
leendert86

leendert86

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
My drives are working in raid, but none of them shows up in the list of sata drives in bios, just my dvd.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP