Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Error 102 when opening webpage


  • Please log in to reply

#1
cankudemeihao

cankudemeihao

    New Member

  • Member
  • Pip
  • 7 posts
I have a Samsung NC10, Windows XP. I use Chrome but this has happened with Safari too.

When I tried to open any webpage, I get this message:
This webpage is not available.
Error 102 )net::ERR_CONNECTION_REFUSED): Unknown error.

However, with gmail, if I manually type in "https://www.gmail.com" it will open fine. It seems if I manually type "s" after "http" most pages will open, but not all. For example, google and weather.com will not open.

I have not installed any new software or antivirus programs. I did update Chrome right before this started happening.

Any help with this would be greatly appreciated. Thanks!
  • 0

Advertisements


#2
diabillic

diabillic

    Member 1K

  • Member
  • PipPipPipPip
  • 1,370 posts
Reset your browser to default settings.
  • 0

#3
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
if what diabillic said doesn't work ...try system restore...

Edited by happyrock, 20 May 2010 - 07:24 AM.

  • 0

#4
cankudemeihao

cankudemeihao

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
Thanks for the suggestions. Unfortunately, resetting my browser did nothing and I cannot get system restore to run.
  • 0

#5
cankudemeihao

cankudemeihao

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
I don't know if this provides useful information, but Safari gives me this message when I try to open Google:

The error is "There was a problem communicating with the web proxy server HTTP." (CFURLErrorDomain:306)

Thanks!
  • 0

#6
diabillic

diabillic

    Member 1K

  • Member
  • PipPipPipPip
  • 1,370 posts
What error do you get trying to run System Restore? I'm leaning towards this being a spyware issue.

Edited by diabillic, 20 May 2010 - 03:49 PM.

  • 0

#7
cankudemeihao

cankudemeihao

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
I get "System Restore is not able to protect your computer. Please restart your computer, and then run System Restore again." I also get "Could not start the System Restore service on Local Computer. Error 2: The system cannot find the file specified" when trying to start it from Services.

Someone suggested opening webpages from a different user. So I created a new user and everything works perfectly fine there. This is another reason why I don't think spyware is the problem, but I really don't know.
  • 0

#8
diabillic

diabillic

    Member 1K

  • Member
  • PipPipPipPip
  • 1,370 posts
Probably a corrupted user account then. Transfer over your settings and documents to the new user and use the new account.
  • 0

#9
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts

Probably a corrupted user account then. Transfer over your settings and documents to the new user and use the new account.

yep... :)
about restore not working...each restore point is linked to all the other restore points so if one is bad they are all bad...only fix is turn it off...that clears out all the old restore points...then turn it back on and manually create a new restore point and test it to make sure restore is working and while your playing with restore ...depending on how large your drive is ...set the amount of space restore can use...max should be about 5%...on the really large drives make 1 or 2% max

Edited by happyrock, 20 May 2010 - 05:21 PM.

  • 0

#10
pcs365_2

pcs365_2

    Member

  • Banned
  • PipPip
  • 49 posts
Hi,

Please follow the below mentioned steps:

Here is google chrome path.
%USERPROFILE%\AppData\Local\Google\Chrome\Application\chrome.exe
Change the above path to below mentioned path:

C:\Users\MYUSERNAME\AppData\Local\Google\Chrome\Application\chrome.exe
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP