Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Please Help! I have no start menu !


  • Please log in to reply

#1
Grazen

Grazen

    Member

  • Member
  • PipPip
  • 36 posts
I am not sure exactly what happened, but when I turn the computer on now I don't get a start menu and the icons load super slowly.

Also I can't use system restore. It's telling me to restart before I can use it, but that didn't work.

I have run Nortons, Adaware SE in both normal and safe mode. Nothing seems to help.

Any help would be greatly appreciated. You guys helped me with my work computer and I hope you can help with this one too.

Thanks,

Tom-
  • 0

Advertisements


#2
austin_o

austin_o

    Retired Staff

  • Retired Staff
  • 2,089 posts
Work your way through the malware removal guide at the top of this forum where it says "Do you suspect a malware (Spyware, Virus, Trojan) infection? Please start here. " This enables folks to solve most problems on their own. If you still have a problem after that, post a hijack this log in the malware forum at
http://www.geekstogo....o_Here-f37.htm
  • 0

#3
Grazen

Grazen

    Member

  • Topic Starter
  • Member
  • PipPip
  • 36 posts
I did still have a problem so I posted the hijack this log. Here's the link to it.

http://www.geekstogo...showtopic=27792

Thanks

Tom-
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP