Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Wireless Dongle Suddenly not working on only one computer


  • Please log in to reply

#1
VidenTheColdOne

VidenTheColdOne

    Member

  • Member
  • PipPip
  • 53 posts
Ok, not to be an [bleep], but every time i post here i end up waiting a week then having to post in the "waiting too long" forums" And i would really apreciate an answer quickly since the person who needs this fixed is a pain in my butt, and i don't want him riding me for an answer. My problem:

My uncle got a Compaq Presario SR192ONX and was using a Belkin F5D8053 v6 to access the internet. Everything was working and suddenly he went to get on and it said it could not connect. I've done everything i can think of and CANNOT get it to connect to my wireless router. I checked all the conections, the passwords, the router itself EVERYTHING, it just goes to the "connecting" bar and then it dissapears after like 2-5 minutes and never connects. I even had him totally reinstall windows, and the belkin software, and the same exact thing. YET the USB Wireless dongle was used on a different computer in the same room, and it works fine.
  • 0

Advertisements


#2
Dwight

Dwight

    Member

  • Member
  • PipPipPip
  • 480 posts
Hi VidenTheColdOne

Please be patient it may take some time before someone
can help you.

The Staff gets to every one as fast as possible.

Every one here at geeks to go are volunteering there time.

Our members have made a total of 1,812,652 posts
We have 320,094 registered members


Did you look for driver updates and firmware updates?

Dwight
  • 0

#3
VidenTheColdOne

VidenTheColdOne

    Member

  • Topic Starter
  • Member
  • PipPip
  • 53 posts
I understand, and like i said, i didn't mean to sound rude, but everytime i post i never get an answer unless i post in those other forum

And yes, i updated all of the drivers.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP