Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

hijackthis log


  • Please log in to reply

#16
tlorott

tlorott

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
That really helped, I should have figured out before.
I tested for a couple of days now, and it seems working fine: AVG, SPybotS&D usually come back with nothing found, Adaware usually finds a couple of tracking cookies.

There are still two problems:
1. The internet however is very slow most of the time, is there any way to see if it is the connection which is slow or if the problem is in my system?
2. I cannot connect to hotmail.com, msn.com, or any site related. My hotmail account works fine from other computers (e.g. at work)

here is the latest Hijack.log. Can you see anything bad, still?
Should Storeguard and Recguard be there normally?

Logfile of HijackThis v1.97.7
Scan saved at 11:25:02 PM, on 8/12/2004
Platform: Windows XP SP1 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\Explorer.EXE
C:\WINDOWS\system32\spoolsv.exe
C:\windows\system\hpsysdrv.exe
C:\HP\KBD\KBD.EXE
C:\Program Files\QuickTime\qttask.exe
C:\PROGRA~1\Grisoft\AVG6\avgserv.exe
C:\WINDOWS\SYSTEM\winlogon.exe
C:\WINDOWS\System32\svchost.exe
C:\Documents and Settings\Owner\Desktop\MAPEK\HijackThis.exe

O2 - BHO: (no name) - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Adobe\Acrobat 5.0\Reader\ActiveX\AcroIEHelper.ocx
O2 - BHO: (no name) - {FDD3B846-8D59-4ffb-8758-209B6AD74ACC} - c:\Program Files\Microsoft Money\System\mnyviewer.dll
O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\System32\msdxm.ocx
O4 - HKLM\..\Run: [hpsysdrv] c:\windows\system\hpsysdrv.exe
O4 - HKLM\..\Run: [HotKeysCmds] C:\WINDOWS\System32\hkcmd.exe
O4 - HKLM\..\Run: [KBD] C:\HP\KBD\KBD.EXE
O4 - HKLM\..\Run: [StorageGuard] "C:\Program Files\VERITAS Software\Update Manager\sgtray.exe" /r
O4 - HKLM\..\Run: [WCOLOREAL] "C:\Program Files\COMPAQ\Coloreal\coloreal.exe"
O4 - HKLM\..\Run: [Recguard] C:\WINDOWS\SMINST\RECGUARD.EXE
O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE NvQTwk,NvCplDaemon initialize
O4 - HKLM\..\Run: [tcactive] C:\Program Files\The Cleaner\tca.exe
O4 - HKLM\..\Run: [tcmonitor] C:\Program Files\The Cleaner\tcm.exe
O4 - HKLM\..\Run: [AVG_CC] C:\PROGRA~1\Grisoft\AVG6\avgcc32.exe /STARTUP
O4 - HKLM\..\Run: [QuickTime Task] "C:\Program Files\QuickTime\qttask.exe" -atboottime
O4 - HKCU\..\Run: [NVIEW] rundll32.exe nview.dll,nViewLoadHook
O4 - Global Startup: Adobe Gamma Loader.exe.lnk = C:\Program Files\Common Files\Adobe\Calibration\Adobe Gamma Loader.exe
O4 - Global Startup: HPAiODevice(hp psc 700 series) - 1.lnk = C:\Program Files\Hewlett-Packard\AiO\hp psc 700 series\Bin\hpobrt07.exe
O4 - Global Startup: Quicken Scheduled Updates.lnk = C:\Program Files\Quicken\bagent.exe
O9 - Extra button: MoneySide (HKLM)
O12 - Plugin for .spop: C:\Program Files\Internet Explorer\Plugins\NPDocBox.dll
O16 - DPF: {02BF25D5-8C17-4B23-BC80-D3488ABDDC6B} (QuickTime Object) - http://www.apple.com...ex/qtplugin.cab
O16 - DPF: {74D05D43-3236-11D4-BDCD-00C04F9A3B61} (HouseCall Control) - http://a840.g.akamai...all/xscan53.cab
O16 - DPF: {9F1C11AA-197B-4942-BA54-47A8489BB47F} (Update Class) - http://v4.windowsupd...8209.4052893519
O16 - DPF: {D27CDB6E-AE6D-11CF-96B8-444553540000} (Shockwave Flash Object) - http://download.macr...ash/swflash.cab
  • 0

Advertisements


#17
admin

admin

    Founder Geek

  • Administrator
  • 24,501 posts

1. The internet however is very slow most of the time, is there any way to see if it is the connection which is slow or if the problem is in my system?

Try this: http://www.dslreports.com/stest

2. I cannot connect to hotmail.com, msn.com, or any site related. My hotmail account works fine from other computers (e.g. at work)

Try this: http://www.geekstogo...tion=show&id=22

To reset the host file to default, simply open the program, click the "reset default" button, and confirm the changes.

Let us know how it goes. <_<
  • 0

#18
tlorott

tlorott

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
Now everything seems to work. Thank you, thank you.
There is one interesting thing with hotmail though:
when I connect to hotmail they send me to loginnet.passport.net to sign in. After I enter e-mail and password, the website's name becomes longer with a long-long extension and the field of the browser goes all white, in the bottom it says "Done". That's what happened before. Now, if I click again on the login.passport.net in the favorites it takes me to by16fd.bay16.hotmail.msn.com and directly to my mailbox. Do you know why this is happening? It's not a problem to click twice if this is how it works. Isn't this a signal that something is still wrong?
In the computer at work I only go once to loninnet.password.net, sign in and it takes me to the mail directly.
Thanks
  • 0

#19
conichi

conichi

    New Member

  • Member
  • Pip
  • 1 posts
Seems that the updates helped. Only thing i can tell: You hat the virus W32 Parite B (LOLss and wssdsfgsd) the only programm who could help was Bitdefender .. The log is good. FreeAv always cleaned the Temp files but not the registry keys Regard Cristian
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP