Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Unable to switch user accounts


  • Please log in to reply

#1
bghinshaw

bghinshaw

    Member

  • Member
  • PipPip
  • 24 posts
Hello,

I am unable to switch user accounts in XP. I do not have passwords on the computer and I have 5 user accounts. When I try and switch user accounts, instead of bringing us the welcome screen, it brings up the user name and password sign on box and says only an administrator can unlock the computer. If I simply click OK, it goes away and I can continue to work under that user account. The only way to switch is to shut down and then select the user from the initial welcome screen.

I have checked the User account settings on the control panel and both Welcome Screen and Fast switching are selected.

Thanks,

Billy
  • 0

Advertisements


#2
diabillic

diabillic

    Member 1K

  • Member
  • PipPipPipPip
  • 1,370 posts
EDIT: Didn't realize you said Fast User Switching was enabled. Try disabling then enabling it and reboot.

Edited by diabillic, 24 May 2010 - 06:08 PM.

  • 0

#3
bghinshaw

bghinshaw

    Member

  • Topic Starter
  • Member
  • PipPip
  • 24 posts
Hello,

I unchecked the box, hit apply, rechecked the box, hit apply and then restarting my computer.

Still having the issue.

Billy
  • 0

#4
diabillic

diabillic

    Member 1K

  • Member
  • PipPipPipPip
  • 1,370 posts
Try this next: http://support.microsoft.com/kb/308226
  • 0

#5
bghinshaw

bghinshaw

    Member

  • Topic Starter
  • Member
  • PipPip
  • 24 posts
Thanks for helping.

That did not seem to work either.

The box was not checked. I checked it and then tried...no change. In unchecked it again to put it back like it was.

Please advise.
  • 0

#6
diabillic

diabillic

    Member 1K

  • Member
  • PipPipPipPip
  • 1,370 posts
Try this: Start -> Run -> gpedit.msc

Browse to this, illustrated in the picture. Double click the entry and make sure it is set to enabled.
  • 0

#7
bghinshaw

bghinshaw

    Member

  • Topic Starter
  • Member
  • PipPip
  • 24 posts
windows cannot find gpedit.msc.

I have home edition. Is that only on Professional?

Sorry it takes me a while to respond. This is my home computer so I have to wait until I get home from work.
  • 0

#8
diabillic

diabillic

    Member 1K

  • Member
  • PipPipPipPip
  • 1,370 posts
Forgot about that little snafu. Only XP Pro.

Try this tool instead: http://www.dougknox....rityconsole.htm
  • 0

#9
bghinshaw

bghinshaw

    Member

  • Topic Starter
  • Member
  • PipPip
  • 24 posts
I guess I need some help with the last instruction. I downloaded the application and ran it but I do not know what I am supposed to do with it.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP