Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

MS IE VERY Slow, hanging, CPU Usage 100%


  • Please log in to reply

#1
nyker

nyker

    New Member

  • Member
  • Pip
  • 1 posts
Hi all, I am hoping you can please help.

Lately, my Internt Explorer has been bogging down my machine, claiming to be showing CPU usage at 100%-even with only one or two instances of Internet Explorer running (whereas in the past I could have 12 and no problem).
I had IE7, then upgraded to IE8 thinking that was the problem, which didn't solve anything...

I've scanned my drive with McAfee and Spyhunter, which hasn't found anything that fixed
the problem. The way it is now, using the web or anything else while those IE windows are open is virtually not possible.

I have Windows XP 5.1, 3.25GB RAM, and 3Ghz Pentium, both have which have always been sufficient.

I hope I can avoid having to reformat the HD and start fresh...

Any thoughts?
  • 0

Advertisements


#2
RKinner

RKinner

    Malware Expert

  • Expert
  • 23,142 posts
  • MVP
Do as much of

http://www.geekstogo...uide-t2852.html

as you can. If a step won't work, skip to the next one. Copy and paste your gmer, mbam, otl, & extras logs into a reply. Do not attach them.

If you lose internet access after running MBAM or if you are not able to get to the downloads:

In IE, Tools, Internet Options, Connections, LAN Settings, then uncheck all boxes and OK. Close IE and restart IE.

In FireFox, Tools, Options, Advanced, Settings, check No Proxy then OK. Close Firefox and restart Firefox.

In Chrome, Wrench, Options, Under the Hood, Change Proxy Settings, uncheck all boxes, OK.

Ron
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP