Jump to content

Free help from tech experts
Welcome to Geeks to Go forums. Create a FREE account now to gain access to all our features. Once registered and logged in, you will be able to create topics, post replies to existing topics, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. Best of all, registration and all assistance is 100% free! This message, and all ads will be removed once you have signed in.
Create an Account Login to Account

Suspected Issue: "Waiting for 1.2.3.4" in Firefox on AT&


  • Please log in to reply

#1
Clyde Machine

Clyde Machine

    Member

  • Member
  • PipPip
  • 24 posts
Hey there, Clyde Machine with one weird issue I've never run into before:

When loading pages in my Firefox (or IE) browser on my AT&T mobile broadband, these pages either refuse to load (sit there saying they're loading when they aren't loading at all) or take an incredibly long time to load. Using a NoScript addon for Firefox, I've determined that there is a script by the address "http://1.2.3.4" that is loading, but never finishes loading. This appears on EVERY site, even Google, and only on this one computer. I've scanned the computer with Avast, and I'm currently scanning with MBAM. I've seen one page (only one) that mentions it pertaining to my problem, http://groups.google...cfa08f816cae57c , and so far I haven't found a solution or a hint as to a solution from it. (Note: With NoScript blocking the aforementioned script, it still tries to load it and never finishes loading my pages, which prevents me from viewing some pages.)

As always, any help is appreciated!
-Clyde
  • 0

#2
RKinner

RKinner

    Malware Expert

  • Expert
  • 13,200 posts
  • MVP
Do as much of

http://www.geekstogo...uide-t2852.html

as you can. If a step won't work, skip to the next one. Copy and paste your gmer, mbam, otl, & extras logs into a reply. Do not attach them.

If you lose internet access after running MBAM or if you are not able to get to the downloads:

In IE, Tools, Internet Options, Connections, LAN Settings, then uncheck all boxes and OK. Close IE and restart IE.

In FireFox, Tools, Options, Advanced, Settings, check No Proxy then OK. Close Firefox and restart Firefox.

In Chrome, Wrench, Options, Under the Hood, Change Proxy Settings, uncheck all boxes, OK.

Ron
  • 0

#3
Clyde Machine

Clyde Machine

    Member

  • Member
  • PipPip
  • 24 posts
False alarm, found that it was a mobile broadband communication manager program setting that tried to reduce load times by reducing image sizes - which did the exact opposite. No malware or nothing, just a program setting that needed changing.

Got it worked out, thanks anyway folks! :)
  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

featured