Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

My SOUNDS Suddenly Stopped Working?


  • Please log in to reply

#1
John Kelly

John Kelly

    Member

  • Member
  • PipPip
  • 38 posts
Hi,

Just recently i noticed that my laptop doesn't give off any sounds anymore. It was working fine at one point,
now it's just gone....? Strange

It's a Dell Latitude D520.

Any help will be appreciated..
And i will gladly give you any other information about my situation that you may need...


Thanks gang!
  • 0

Advertisements


#2
phillipcorcoran

phillipcorcoran

    Member 1K

  • Member
  • PipPipPipPip
  • 1,293 posts
Please look in 'Device Manager' (it's in Control Panel) and see if there are any error symbols (question mark or exclamation mark) in the list of devices. If there is, your 'no sound' problem is most likely a corrupt or missing driver. The driver download page for your Latitude D520 is here:

http://support.euro....l...tid=&impid=

Click the down arrow against "Audio", then click "Sigmatel - Driver"

Edited by phillipcorcoran, 27 May 2010 - 06:28 AM.

  • 0

#3
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Also not only make sure the volume is set up on the side of the laptop but that in volume control and mixer in windows is not lowered or muted.
Check speaker connection to back of system
Check volume control in windows by doing the following:
Go to Start and The Run
Type in sndvol32.exe and press Enter
Make sure Master Volume is not muted and turned up
Check Cd Player volume is not muted and turned up

OK then lets make sure the audio is enabled in the bios.
Reboot the system and at the first post screen tap the Del key normally and it should get you into the BIOS
In there find either the Advanced, Onboard or Integrated Peripherals areas.
Using the keyboard arrow keys scroll down to the Audio entry and make sure it is Enabled and if not then look at the bottom of the screen it will tell you how to adjust or modify the values to Enable it.
When done make sure to click F10 to Save and Exit with the setting.
You will then be asked to click Y to Verify the Save and Exit
The system will now reboot with the new settings saved.
Let me know if this helps.

Edited by rshaffer61, 27 May 2010 - 06:59 AM.

  • 0

#4
John Kelly

John Kelly

    Member

  • Topic Starter
  • Member
  • PipPip
  • 38 posts

Please look in 'Device Manager' (it's in Control Panel) and see if there are any error symbols (question mark or exclamation mark) in the list of devices. If there is, your 'no sound' problem is most likely a corrupt or missing driver. The driver download page for your Latitude D520 is here:

http://support.euro....l...tid=&impid=

Click the down arrow against "Audio", then click "Sigmatel - Driver"


Hey, this did the trick..

Thank you very much!
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP