Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

A network cable is unplugged


  • Please log in to reply

#16
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
IE8 has had some issues with being slow at times. Let me ask did you recently upgrade your IE to version 8?
Was it running fine before if you did update it?
  • 0

Advertisements


#17
Don Stewart

Don Stewart

    Member

  • Member
  • PipPipPip
  • 239 posts
Actually I was having problems with IE7 and 1st did a reset (still problems), then loaded IE8....no improvement. Since have tried several fixes as noted on Geeks and now waiting (room) for Malware clearance to proceed. Here is the main thread that I joined, since we were experiencing the same symptoms: http://www.geekstogo...ge-t278021.html
  • 0

#18
123Runner

123Runner

    Member 4k

  • Member
  • PipPipPipPipPipPipPip
  • 4,305 posts
You may not have the proxy setting correct. Normally you shouldn't need proxy setting.
The majority of users will use "automatically detect settings"

http://support.microsoft.com/kb/135982

EDIT: Added link.

Edited by 123Runner, 03 June 2010 - 12:15 PM.

  • 0

#19
Don Stewart

Don Stewart

    Member

  • Member
  • PipPipPip
  • 239 posts
In this thread earlier it gave instructions about proxy settings, which I followed: uncheck automatically detect settings and check Use proxy server for your LAN........is that correct per 0ne2004?
  • 0

#20
one2004

one2004

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts

In this thread earlier it gave instructions about proxy settings, which I followed: uncheck automatically detect settings and check Use proxy server for your LAN........is that correct per 0ne2004?


No, I think you misunderstood poorkenny's post. He said

...uncheck 'Automatically detect settings' and 'Use a proxy server for your LAN'

He meant to uncheck the 'Automatically detect settings' and also uncheck 'Use a proxy server for your LAN'. So,it should look like this
Posted Image

Now it works, but slower than Firefox.

Edited by one2004, 07 June 2010 - 09:57 AM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP