Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Certificate Problem Using VPN System


  • Please log in to reply

#1
Ish Kabibble

Ish Kabibble

    New Member

  • Member
  • Pip
  • 1 posts
My sister uses IE to log into a VPN system on one of her clients' systems. OS is Vista Business.

When she tried to load the URL for the VPN in IE from my mother's house today, IE gave her a message that the site certificate was bad.

So she selected the option to ignore the certificate and was able to enter her password into the SonicWALL on the server at the client (yes I know, potential security risk).

But then when it got to the "NetExtender" page, NetExtender started to load but then hung. After several attempts the same thing happened and she could not proceed past that point. IE also hung.

Same thing happened using Firefox. Got the same bad certificate message.

She uses the same laptop at other locations and never had this problem. It only seems to be this location. My mother's location has no firewall, just a basic router on a cable modem.

Does anyone have any idea what is going on and how to get passed this?

Thank you for any help!
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP