Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

is my external hard drive spying on me?


  • Please log in to reply

#1
korhinta

korhinta

    Member

  • Member
  • PipPip
  • 96 posts
i've had this question in my mind for a few years, and no one computer-experty enough to answer it...

i have 2 internal and 2 external hard drives on my compu. i usually keep the external ones switched on only when needed. i've noticed that one of them, which might have been idle for hours, suddenly starts making a switch-on sound whenever i delete, save or move a file on my compu, even if it's on one of the internal drives. this slows the deleting/saving down, and makes me really suspicious.

any insights more than welcome as this has been bugging me for years... thanks. :)
  • 0

Advertisements


#2
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
What do you use external drives for?
Any backup/imaging data stored there?
  • 0

#3
korhinta

korhinta

    Member

  • Topic Starter
  • Member
  • PipPip
  • 96 posts
not sure what imaging data is.

i use the external drives for archive storage, videos i made, photos, work-related, etc.
  • 0

#4
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Do you have Search Indexing service on?
  • 0

#5
korhinta

korhinta

    Member

  • Topic Starter
  • Member
  • PipPip
  • 96 posts
i don't know what this is, so unless it's switched on by default in win xp... no.
(i had some google-search software but i removed it cos it slowed everything down a lot)

thank you for taking the time with my query, please note that the ext hd makes the switch-on sound (and stalls the deleting/saving/removing process) when i'm working on a file on one of the internal drives. so even if i had some kind of indexing on, it would be on the same int drive, or the system one... (no?)
  • 0

#6
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
To turn off indexing:

1. Open up "My Computer."
2. Right-click on your hard drive (usually "C:") and choose "Properties."
3. Uncheck the box at the bottom that reads "Allow Indexing Service to..."
4. Click OK, and files will be removed from memory. This removal may take a few minutes to complete.

To disable the indexing service:

1. In the "Start" menu, choose "Run."
2. Type "services.msc" and press Enter.
3. Scroll-down to "Indexing Service" and double-click it.
4. If the service status is "Running", then stop it by pressing the "Stop" button.
5. To make sure this service doesn't run again, under "Startup Type:", choose "Disabled."

Do both and restart computer.

Edited by Broni, 30 May 2010 - 02:40 PM.

  • 0

#7
korhinta

korhinta

    Member

  • Topic Starter
  • Member
  • PipPip
  • 96 posts
thanks for your extensive instructions...

To turn off indexing:

1. Open up "My Computer."
2. Right-click on your hard drive (usually "C:") and choose "Properties."
3. Uncheck the box at the bottom that reads "Allow Indexing Service to..."
4. Click OK, and files will be removed from memory. This removal may take a few minutes to complete.



i did the right click on C: (which is my system drive, not one of the external ones), and there's no box to uncheck.

To disable the indexing service:

1. In the "Start" menu, choose "Run."
2. Type "services.msc" and press Enter.
3. Scroll-down to "Indexing Service" and double-click it.
4. If the service status is "Running", then stop it by pressing the "Stop" button.
5. To make sure this service doesn't run again, under "Startup Type:", choose "Disabled."

Do both and restart computer.


the service status is "stopped"...


btw, the ext hd in question is not connected atm, as i've had a virus(?) scare (see here: http://www.geekstogo...ts-t278213.html ) and i'm afraid it might spread...

further insights are more than welcome, otherwise i'll switch on the ext hd once i'm sure my compu is clean/safe, redo all of the above and return to post here... :)
  • 0

#8
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Thank you for letting me know about your malware thread :)
For now, we stop right here until you're done with malware topic.
When the computer is declared clean, you can come back and we'll go from there.
Let them know in malware forum, that external drives are involved.
  • 0

#9
korhinta

korhinta

    Member

  • Topic Starter
  • Member
  • PipPip
  • 96 posts
i'm in the clear with regards to malware... i've already disabled the indexing service, though haven't connected the hd in question yet. whenever you have any more info/advice, i'd be grateful.
  • 0

#10
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Just to have it handy....your malware thread: http://www.geekstogo...ts-t278213.html

Connect your external drive and scan it with your AV program, first.
See also, how is the activity issue.
  • 0

Advertisements


#11
korhinta

korhinta

    Member

  • Topic Starter
  • Member
  • PipPip
  • 96 posts
thanks for your reply. the drive is scanned and comes up ok. as i've mentioned in my malware thread, i cannot boot-time scan it, but that's a different topic perhaps?
  • 0

#12
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Is it still busy all the time?
  • 0

#13
korhinta

korhinta

    Member

  • Topic Starter
  • Member
  • PipPip
  • 96 posts
i kept it busy yesterday. the "problem" i've mentioned occurs when i've left it idle for hours, and then suddenly "wakes up" when i'm doing something that does not require its doing so at all (like deleting a file from one of my internal drives)...

will try to recreate the circumstances and see what happens. will report back.

thanks.
  • 0

#14
korhinta

korhinta

    Member

  • Topic Starter
  • Member
  • PipPip
  • 96 posts
actually, i switched it on around 3 hours ago, and it hasn't stopped "being busy"... i am busy on my compu, but i haven't accessed it at all.
  • 0

#15
korhinta

korhinta

    Member

  • Topic Starter
  • Member
  • PipPip
  • 96 posts
after ~4 hours of constant humming, it switched itself off... it remained idle for about an hour, and then switched back on when i logged into my skype account, then switched off again 2 mins after i logged off.

+
update III:
it started humming again when i accessed some audio files (stored on my internal drive) that i'm working on. remained idle while i was working, then switched on again when i chose to export the project...

Edited by korhinta, 09 June 2010 - 02:19 PM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP