Jump to content

Welcome Guest to Geeks to Go - Register now for FREE
Geeks To Go is a helpful hub, where thousands of friendly volunteers serve up answers and support. Get free advice from the experts. Feel free to browse the site as a guest. However, you must log in to reply to existing topics or start a new topic of your own, and enjoy all this forum has to offer. Additionally, if you can assist another member by sharing your knowledge, please post a reply! Best of all - Registration and all assistance, is FREE! Learn more about How it Works. Infected? Malware Cleaning Guide. What are you waiting for?
Create an Account Login to Account

BIOS Post Messages


  • Please log in to reply

#1
alanho

alanho

    Member

  • Member
  • PipPip
  • 14 posts
I have a sneaky feeling this is a dumb question - but I will ask it anyway.

When I boot my computer I get an initial message that says "Press Tab to see Post messages" or something similar.

If I press Tab the post messages become visible - but race down the screen too fast for me to read them.

Is there a way to either slow it down - or even better - be able to see them one page after another?

Mobo ASUS P5QL-E
CPU Intel Q9650
  • 0

Advertisement


#2
Neil Jones

Neil Jones

    Member 5k

  • Member
  • PipPipPipPipPipPipPipPip
  • 8,476 posts
In the BIOS will be an option, "Show Full Screen Logo" or "show Boot Logo" or similiar.
Turn this option off.
By the way, the messages will still fly past regardless of the choice of this option.
  • 0

#3
SpywareDr

SpywareDr

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,274 posts
Don't know if it'll work or not but, you might try [Ctrl-S] to stop the scrolling, and then [Ctrl-Q] to continue.
  • 0

#4
alanho

alanho

    Member

  • Member
  • PipPip
  • 14 posts
I have found a solution - hit he Pause Break key which stops the post message and then hit enter to start it again.

You need lightning reflexes though to stop it at the right place. I cannot find a way of scrolling slowly or showing the message in a series of pages.
  • 0

#5
SpywareDr

SpywareDr

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,274 posts
Excellent. :)

Tried both [Pause/Break] and [Ctrl-S] here on a laptop and neither one worked. :) <-shrug->
  • 0

#6
kristain

kristain

    Banned

  • Banned
  • PipPip
  • 67 posts
Try this: Boot into the bios. Go to the boot menu. In there look for a setting that indicates rapid boot or some such language. Disable that. What will happen is the bios will count all the memory on bootup and slow the screen so you can see the bios version.
  • 0

Advertisement




Similar Topics: BIOS Post Messages     x


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

featured