Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

AVAST! 5 stopped working properly


  • Please log in to reply

#1
Wolf_3d

Wolf_3d

    Member

  • Member
  • PipPip
  • 18 posts
Hello,

I have been using avast! antivirus for the last 2-3 years now and it had been running flawlessly.

That was untill recently when avast! did a program update to 5.0.545. Whenever I start Windows, avast! displays it's presence in the system tray with a red cross on it. On opening the interface it says the system is unsecured with a big "fix now" button. Clicking the button causes the busy icon to appear but then...nothing. If I try and activate the individual shields manually for each one, a message appears saying "Unable to start the File System Shield! Shield unreachable."

I went into the Settings > Troubleshooting section and ticked the option that says "Load avast! services only after loading other system services." I did a restart but then looking at the option I ticked it is no longer ticked and doesn't seem to remember any changes I make.

This is a fully updated Windows XP SP3 system and avast! is running alongside the Comodo Firewall (only). I am truly stuck as to why it is suddenly playing up.
  • 0

Advertisements


#2
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Reinstall?
  • 0

#3
Buttons1

Buttons1

    Member

  • Member
  • PipPip
  • 83 posts
Hi Wolf_3d,

Might I recommend switching to Microsoft Security Essentials/Avira Free? Avast 5 isn't nearly as good as version 4 was and seems to have many bugs. I've tried it myself, but found it problem wise such as constant freezing on start up and such. I really was satisfied with version 4, but it seems they went down quite a notch with the latest.
  • 0

#4
Wolf_3d

Wolf_3d

    Member

  • Topic Starter
  • Member
  • PipPip
  • 18 posts

Avast 5 isn't nearly as good as version 4 was and seems to have many bugs. I've tried it myself, but found it problem wise such as constant freezing on start up and such. I really was satisfied with version 4, but it seems they went down quite a notch with the latest.


Yes, I'd totally agree with that. Version 5 was looking good until the latest program update.


I feared that this would be the case and its such a shame to have to switch having successfully used it for so long. I think i'll give the Microsoft Security Essentials a try since Avira Free tend to use ads.

Avast!, this really is an own goal.
  • 0

#5
123Runner

123Runner

    Member 4k

  • Member
  • PipPipPipPipPipPipPip
  • 4,307 posts
Avira only sends 1 ad and it is there own. You hit enter and it goes away. I use it and find that it is easy to use and updates daily.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP