Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Internet not working on new PC


  • Please log in to reply

#1
interpolarity

interpolarity

    Member

  • Member
  • PipPipPip
  • 286 posts
I've reset my router and modem, plugged the internet directly, reinstalled drivers, reinstalled windows! Nothing works...

It says connecting and any IP address it gets is a 169.*.*.* one... no connectivity...

before I send this PC back, can I have some help?

It is a ZT Affinity with Windows 7 Home Premium

Thanks!
  • 0

Advertisements


#2
diabillic

diabillic

    Member 1K

  • Member
  • PipPipPipPip
  • 1,370 posts
Any other PC's on this router?
  • 0

#3
interpolarity

interpolarity

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 286 posts
No, but there is a device connected and it works fine... it isn't the peripherals, because connecting the computer to the internet directly still doesn't work...
  • 0

#4
diabillic

diabillic

    Member 1K

  • Member
  • PipPipPipPip
  • 1,370 posts
Try connecting the PC directly to the modem. Reboot the modem and see if you get an address.
  • 0

#5
interpolarity

interpolarity

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 286 posts
I just told you I did that... in fact, I said it in both posts...
  • 0

#6
diabillic

diabillic

    Member 1K

  • Member
  • PipPipPipPip
  • 1,370 posts
Did you power cycle the modem before connecting the PC to it?
  • 0

#7
Alan Howie

Alan Howie

    New Member

  • Member
  • Pip
  • 4 posts
I am assuming your router is set-up to look for a DNS, that wont be your modem. Dial up dont work well with routers.

I solved this problem by plugging my modem into an always on PC. Going into the local connection properties (connection between your router and Ethernet Card ) and setting a Static IP manually.
Network Connections >> Right Click Local Connection >> Properties

General: (Now in properties dialog)
Internet Protocol (TCP/IP) >> Properties
Use The Following IP ( CHECK )
IP Address: 192.168.0.254
Subnet Mask: 255.255.255.0
Default Gateway: Can Leave Blank

Now the Magic, to tell you router that PC address 192.168.0.254 is your new DNS server.
Use The Following DNS Server ( CHECK )
Preferred DNS Server: 192.168.0.254 << Your always on PC
Alternate DNS Server: Leave Blank


Now you need to turn off your Router DNS Server (The router DNS manages local IP's)
Login to your router: http://192.168.0.1/ (Normally) Notice the local router IP is 1, Thats why I set mine to 254 - so no conflict (Some tutorials will say to make your IP 1, if you do that you will not be able to login to you router to change its local IP manually as you will loop back to the active PC and it will never work)

Hears the router magic:
Configure the internet connections Primary DNS Server to your local IP.

Important!!!
Now you need to Share You Internet Connection!

Now go into you internet connection properties on your machine:
Network Connections >> Right Click Modem >> Properties >> Advanced
Enable Internet Connection Sharing

Hope this helps.
  • 0

#8
interpolarity

interpolarity

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 286 posts
turns out my wires were damaged... tx for the help!
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP