Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Realtek AC'97 Audio not working (SOLVED)


  • Please log in to reply

#1
edhalfdead

edhalfdead

    Member

  • Member
  • PipPip
  • 88 posts
Re-started with last known good settings. Everything working fine.



This morning I tried to play a game of billiards and got an error box stating "Error loading sounds\click.wav". I checked the sounds and audio devices in the control panel and it stated there were no devices installed. So I went to the H.P. web site and down loaded the Realtek AC'97 Audio drivers and installed them. The program installed no problem, re-started the computer, tried to play the game and got the same error. I went to device manager \ sound, video and game controllers \ Realtek AC97 Audio properties and it states everything is O.K. Tried the troubleshooter but got nowhere.
Any ideas, tricks, workarounds etc that would help would be greatly appreciated.
Thank You in advance...ed

Edited by edhalfdead, 03 June 2010 - 03:42 AM.

  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP