Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

problem with Mushroom Kingdom Fusion


  • Please log in to reply

#1
Lucky Dearly

Lucky Dearly

    Member

  • Member
  • PipPipPip
  • 294 posts
hey all, I just downloaded Mushroom Kingdom Fusion 3.1 from http://mkfusion.ipbf...mp;#entry125078 but whenever I try to run it a popup comes up saying "failed to load game, file seems corrupted"

I tested this game on another user profile on my pc and it loads without problem so I suspect it might be my user profile

here's my specs

Windows: Microsoft Windows 7 Professional, Version 6.1.7600
Internet Explorer: 8.0.7600.16385
Memory (RAM): 2943 MB
CPU Info: AMD Athlon™ Dual Core Processor 4450e
CPU Speed: 1717.0 MHz
Sound Card: Speakers (Realtek High Definiti
Display Adapters: NVIDIA GeForce 6150SE nForce 430 | RDPDD Chained DD | RDP Encoder Mirror Driver | RDP Reflector Display Driver
Monitors: 1x; HP w1907 Wide LCD Monitor |
Screen Resolution: 1440 X 900 - 32 bit
Network: Network Present
Network Adapters: NVIDIA nForce 10/100 Mbps Ethernet
CD / DVD Drives: E: TSSTcorpCDDVDW TS-H653Z | F: WF0027D VCI451M | G: WD Virtual CD 070A
COM Ports: NOT Present
LPT Ports: NOT Present
Mouse: 3 Button Wheel Mouse Present
Hard Disks: C: 286.5GB | D: 11.6GB | K: 297.4GB
Hard Disks - Free: C: 25.6GB | D: 1.6GB | K: 186.7GB
USB Controllers: 2 host controllers.
Firewire (1394): Not Detected
PCMCIA (Laptops): Not Installed
Manufacturer: Phoenix Technologies, LTD
Product Make: NC733AA-ABA s3713w
AC Power Status: OnLine
BIOS Info: | |
Time Zone: Pacific Standard Time
Battery: No Battery
Motherboard: PEGATRON CORPORATION Acacia
Modem: Not detected
:

Edited by Lucky Dearly, 02 June 2010 - 03:29 AM.

  • 0

Advertisements


#2
Troy

Troy

    Tech Staff

  • Technician
  • 8,839 posts
If you suspect it is your user profile, it's easy to create another one, login with the new profile and check. :)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP