Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Posting Links On Forums


  • Please log in to reply

#1
Shacko

Shacko

    Member

  • Member
  • PipPip
  • 44 posts
I like to visit different forums that all allow you to post links to a web page, just like this one.

My problem is that just about all require you to enter the whole url and my browser doesn't show it completely. I don't have a clue of what to do, any help? :)
  • 0

Advertisements


#2
diabillic

diabillic

    Member 1K

  • Member
  • PipPipPipPip
  • 1,370 posts
Are you talking about the URL tag? Like this?

Edited by diabillic, 02 June 2010 - 11:24 AM.

  • 0

#3
Shacko

Shacko

    Member

  • Topic Starter
  • Member
  • PipPip
  • 44 posts
Thats exactly what I am talking about.
  • 0

#4
diabillic

diabillic

    Member 1K

  • Member
  • PipPipPipPip
  • 1,370 posts
Its a bb code snippet. Check out this quick reference.

edit: typo

Edited by diabillic, 02 June 2010 - 12:35 PM.

  • 0

#5
Shacko

Shacko

    Member

  • Topic Starter
  • Member
  • PipPip
  • 44 posts
Thats basically the same lay-out I've been trying to get to work, I don't know what to enter whem I can't view the whole url of a web page that I'm trying to link to. :)
  • 0

#6
diabillic

diabillic

    Member 1K

  • Member
  • PipPipPipPip
  • 1,370 posts
The hyperlink tag just linked you to another page.
  • 0

#7
Shacko

Shacko

    Member

  • Topic Starter
  • Member
  • PipPip
  • 44 posts
undefined

This is just a test, trying to see if anything works

My test did not work, using this site to put in a link a screen comes up that says to enter complete url which I can't because I can't see it, tried to cut and paste what was visible and ended up with a screen that says ---can't be found--

Edited by Shacko, 03 June 2010 - 10:18 AM.

  • 0

#8
diabillic

diabillic

    Member 1K

  • Member
  • PipPipPipPip
  • 1,370 posts
You added an extra http://
  • 0

#9
Shacko

Shacko

    Member

  • Topic Starter
  • Member
  • PipPip
  • 44 posts
I appreciate you tring to help, but you're dealing with one of the dumbest persons on a computer known to man.

You say I added an extra http://, thats what I cut and pasted to add to the window, thats what showed on my browser, I still don't know what part of the url can I make a link out of, I don't understand how part of the url will work.
  • 0

#10
Spyderturbo007

Spyderturbo007

    Member

  • Member
  • PipPipPip
  • 760 posts
Maybe a picture will help. When you click on the "Insert Link" button, you'll get a pop-up that looks like the picture below.

Posted Image

Do you see how it already inputs the http:// for you? If you look at the top of your browser in the address bar, you'll see the address of the page you are currently viewing. See how it already starts with http://

For example, this page is http://www.geekstogo...46#entry1844146

Combining those two, you would end up with http://http://www.geekstogo.com/forum/Post...46#entry1844146 which is an invalid address and won't work.

The problem is that you can't have two http:// in a website address. What I do is copy the link from my address bar that I want to link to, and delete everything in the pop-up box and then paste in my own link.

Does that make sense?

Edited by Spyderturbo007, 04 June 2010 - 10:02 AM.

  • 0

#11
Shacko

Shacko

    Member

  • Topic Starter
  • Member
  • PipPip
  • 44 posts
Test

This is my test link, hope it works!


The darn thing worked! I can put off my brain opperation to later, thanks to the ones that responded :)

Edited by Shacko, 04 June 2010 - 11:47 AM.

  • 0

#12
diabillic

diabillic

    Member 1K

  • Member
  • PipPipPipPip
  • 1,370 posts

Test

This is my test link, hope it works!


The darn thing worked! I can put off my brain opperation to later, thanks to the ones that responded :)


Works fine on my end as well.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP