Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

IE Issue


  • Please log in to reply

#1
coolnclassy

coolnclassy

    Member

  • Member
  • PipPip
  • 13 posts
Hello, i was on my computer yesterday morning, it was fine..i got back on in the evening, everything was frozen.I had to turn it off, when i got back on, i got this message....vid.exe.application error...The Application Failed to Initialize Properly
(oxcoooooo6.)I tried to open IE a few times, it kept saying a tab had been recovered, eventually it said..System has recovered from Serious Error, during all of this..i was trying to get my MSN working, that wouldn't work either, it would give me the msg...Sorry Windows Live Messenger has encountered a problem and needs to close...over and over etc!! I could get on from hotmail, but that was it..no main window was opening, it still isn't. I can use Mozilla no problem.
I have spent hours and hours at this, i need help desperately..so as of right now..i'm still getting the same message...vid.exe.application error, and my msn isn't working right!!! HELP...PLEASE!!
Thank you!!!!
  • 0

Advertisements


#2
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Did you try system restore.
vid.exe is a part of the Logitech Webcam Software.
Do you use the above?
Is it laptop, or desktop?
  • 0

#3
coolnclassy

coolnclassy

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
Hi, thank's so much, i downloaded the software for a new webcam a couple of weeks ago, everything was fine until yesterday. It's a laptop! So i'm thinking maybe i should uninstall the logitech webcam?!
  • 0

#4
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
You may try to reinstall that software one more time.
  • 0

#5
coolnclassy

coolnclassy

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
Hi, so i uninstalled the software for the webcam, and rebooted..the error msg i got this time didn't have the vid.exe, it just had the numbers and letters, same as the original ones i posted. System restore won't even open for me, and my msn is still not working.It definitely appears to be an Internet Explorer problem, is it possible to un install IE and reinstall, without a total reformat?
Thank you so much for your kindness, i really appreciate it!!
  • 0

#6
coolnclassy

coolnclassy

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
Ohh, sorry, so your saying that perhaps if i install the camera software again, it may clear up the issue? Is that still your feeling, after reading the info i just gave you?
Thank's!!
  • 0

#7
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts

that perhaps if i install the camera software again, it may clear up the issue

Exactly.
  • 0

#8
coolnclassy

coolnclassy

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
Hello Broni,...ok, well first of all thank you again. I have tried to install my webcam again, and it won't install!! I got another message today, it said something about cyclic redundancy error..something like that, when i looked it up it said it might have something to do with my hard drive being damaged. I'm totally lost, especially that i can't even install the webcam again :)
Help!!
  • 0

#9
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
cyclic redundancy error MAY indicate hard drive problem.
We better check. If that's the false alarm, we can eventually disable your webcam from loading at startup and that should take care of your error.

For now...

Run hard drive diagnostics: http://www.tacktech....ay.cfm?ttid=287 (or http://www.bleepingc...opic28744.html)
Make sure, you select tool, which is appropriate for the brand of your hard drive.
Depending on the program, it'll create bootable floppy, or bootable CD.
If downloaded file is of .iso type, use ImgBurn: http://www.imgburn.com/ to burn .iso file to a CD (select "Write image file to disc" option), and make the CD bootable.

NOTE. If your hard drive is made by Toshiba, unfortunately, you're out of luck, because Toshiba doesn't provide any diagnostic tool.
  • 0

#10
coolnclassy

coolnclassy

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
Hi, i'm having problems with your instructions..when i go Tach Tech, there is a list of names..there is no tools there, on that page there are different..tools with different names..brands, i'm not sure what i have to download!? I can use my computer no problem, but it's not as fast, and IE isn't working right, so i'm using Mozilla, my biggest issue right now is MSN, it won't work, unless i sihn in from hotmail..there is no icon in the bottom right corner, i'm not getting an error msg when i reboot anymore, but there is obviously still a problem, the only error msg i'm getting now is the msn one..anyway, i need to do what your advising, i just don't know what to download!!
Thank you!
  • 0

Advertisements


#11
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Go Start>Run, type in:
devmgmt.msc
Click OK.
Device Manager will open.
What is the name of your hard drive, listed in "Disk Drives" section?
  • 0

#12
coolnclassy

coolnclassy

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
Hi, ok i opened it..i don't see a name, only letters and numbers, and they are

HTS548060M9ATOO

Thank's!
  • 0

#13
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
You have Hitachi drive.
Go back to my link and download this:
Maxtor PowerMax v4.23 (07.27.2006)
  • 0

#14
coolnclassy

coolnclassy

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
Hi, ok i did that and the msg i got was...floppy drive error, no diskette in drive or drive failure!
Thank's!
  • 0

#15
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Well, I need more info about what exactly you did.
Step by step.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP