Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Slow, Wont Clean... [Solved]


  • This topic is locked This topic is locked

#16
CaramelBliss*

CaramelBliss*

    Member

  • Topic Starter
  • Member
  • PipPip
  • 63 posts
Now, do you mean turn off the 'protected mode' for my internet? I turned off my spygaurd and everything. I'e been trying to do the online scan and it just wont take. I see that my typing has been keeping up with me again though. That's good. The online scan wont run. (this is so frustrating)Thanks for sticking this out with me, Catbyte. Now, des this mean I have an online problem?
  • 0

Advertisements


#17
CatByte

CatByte

    GeekU Teacher

  • GeekU Moderator
  • 2,705 posts
  • MVP
Hi,

Do you connect to the internet via a router?

Let's try resetting everything, see if that helps:


  • Go to Start > Control Panel, and choose Network Connections.
  • Right click on your default connection, usually Local Area Connection for cable and DSL or Dial-up Connection if you are using Dial-up, and choose Properties.
  • Click the Networking tab
  • Double-click on the Internet Protocol (TCP/IP) item.
  • Write down the settings in case you should need to change them back.
  • Select the radio button that says "Obtain DNS servers automatically".
  • Click OK twice to get out of the properties screen and restart your computer.
  • If not prompted to reboot go ahead and reboot manually.

In I.E.
  • Check internet options settings.
  • Tools > Internet Options > Connections
  • LAN settings
  • Choose "automatically detect settings"
  • uncheck both proxy settings boxes

In FireFox
  • Click on Advanced -> Network -> Setttings…
  • the No Proxy option should be selected


NEXT

Let’s try to reset the router to its default configuration.
  • This can be done by inserting something tiny like a paper clip end or pencil tip into a small hole labeled "reset" located on the back of the router.
  • Press and hold down the small button inside until the lights on the front of the router blink off and then on again (usually about 10 seconds).
  • If you don’t know the router's default password, you can look it up. HERE
  • You also need to reconfigure any security settings you had in place prior to the reset.
  • You may also need to consult with your Internet service provider to find out which DNS servers your network should be using.


NEXT

  • Go to Start > Run > type: cmd
  • Press OK or Hit Enter.
  • At the command prompt, type or copy/paste: ipconfig /flushdns (note the space between “..g /f…” it needs to be there)
  • Hit Enter.
  • You will get a confirmation that the flush was successful.
  • Close the command box.

  • 0

#18
CaramelBliss*

CaramelBliss*

    Member

  • Topic Starter
  • Member
  • PipPip
  • 63 posts
if only. I don't have router conection. It's that red wire that plugs into the side. That hole that looks like a bigger usb plug. What else can we try?
  • 0

#19
CatByte

CatByte

    GeekU Teacher

  • GeekU Moderator
  • 2,705 posts
  • MVP
follow the other steps

just leave out the instructions to reset the router
  • 0

#20
CaramelBliss*

CaramelBliss*

    Member

  • Topic Starter
  • Member
  • PipPip
  • 63 posts
okay, I've done that all steps. The Obtain DNS servers automatically button was already clicked. And the last step I did as well. It said "successfully flushed the DNS Resolver Cache.
I also defragmented my systems and disk and set it up to do so automatically every weds. What else should I do? Is there another reprt that should ave popped up?
  • 0

#21
CatByte

CatByte

    GeekU Teacher

  • GeekU Moderator
  • 2,705 posts
  • MVP
I would really like to see a report from ComboFix.
Please try running ComboFix again in safe mode.

If it reboots, make sure it reboots back into safe mode, then give it lots of time to create a log.



What program are you using for your AntiVirus?
  • 0

#22
CaramelBliss*

CaramelBliss*

    Member

  • Topic Starter
  • Member
  • PipPip
  • 63 posts
kay I will do it now. I was using SafeGaurd. I don't know how to check and see what all I have on here, open, and acurately working. Let m run the combofix. Last time it didn't ask to reboot. Should I keep in combofix.com or change it back to the original and run it in safe mode?
  • 0

#23
CatByte

CatByte

    GeekU Teacher

  • GeekU Moderator
  • 2,705 posts
  • MVP
download a fresh copy (delete the one on your desktop first) and rename it to combo.com

run it in safe mode.
  • 0

#24
CaramelBliss*

CaramelBliss*

    Member

  • Topic Starter
  • Member
  • PipPip
  • 63 posts
Okay. Replying from phone. I had 'safe mode' and 'safe mode enable network connection'. I tried the regular safe mode last time so I figured i'd try the other one. Its been an hour and its still scanning. Do I let it keep going or cancel and use the regular 'safe mode'?
  • 0

#25
CatByte

CatByte

    GeekU Teacher

  • GeekU Moderator
  • 2,705 posts
  • MVP
Is there a blue window showing various numbered stages?
  • 0

Advertisements


#26
CaramelBliss*

CaramelBliss*

    Member

  • Topic Starter
  • Member
  • PipPip
  • 63 posts
The bllue window just says that ten minute being longer if seriously infected thing. It hasn't changed at all.
  • 0

#27
CatByte

CatByte

    GeekU Teacher

  • GeekU Moderator
  • 2,705 posts
  • MVP
sounds like it has stalled

go into your task manager

look for processes PEV.exe, sed.exe, cfxxx.exe or grep.exe - if you see any of those - end process


then try safe mode

make certain your security programs are not running.
  • 0

#28
CaramelBliss*

CaramelBliss*

    Member

  • Topic Starter
  • Member
  • PipPip
  • 63 posts
I don't know what's happening now. Its taking a lifetime to load my files in safe mode. I had to force yoshi down twice too. I have to go to work now. Hopefully by time I get home, it will be done loading the files. Thanks for continuing to stick this out with me.
  • 0

#29
CaramelBliss*

CaramelBliss*

    Member

  • Topic Starter
  • Member
  • PipPip
  • 63 posts
Okay. I guess loading was taking too long. It shut down on its own. Hold on. Its up now. Now I will try in regular safe mode. I don't min being a little late for work...
  • 0

#30
CatByte

CatByte

    GeekU Teacher

  • GeekU Moderator
  • 2,705 posts
  • MVP
:)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP