Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Microsoft.com Wont Work!


  • Please log in to reply

#1
wow0130

wow0130

    New Member

  • Member
  • Pip
  • 7 posts
I recently wiped my hard drive and reinstalled windows xp home edition and got all the drivers installed. I went on the internet and tried to update windows but the web browser would not go to microsoft.com. None of the web browsers work. Please help.
  • 0

Advertisements


#2
diabillic

diabillic

    Member 1K

  • Member
  • PipPipPipPip
  • 1,370 posts
Open a command prompt, type ipconfig /all, and paste the results.
  • 0

#3
wow0130

wow0130

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
Microsoft Windows XP [Version 5.1.2600]
© Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Ethan Binch>ipconfig/all

Windows IP Configuration

Host Name . . . . . . . . . . . . : ethan-06d2041ab
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Unknown
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : domain_not_set.invalid

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . : domain_not_set.invalid
Description . . . . . . . . . . . : NVIDIA nForce Networking Controller
Physical Address. . . . . . . . . : 00-E0-4D-09-19-17
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IP Address. . . . . . . . . . . . : 192.168.1.102
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DNS Servers . . . . . . . . . . . : 192.168.0.1
216.165.129.158
192.168.1.1
Lease Obtained. . . . . . . . . . : Tuesday, June 08, 2010 11:06:05 AM
Lease Expires . . . . . . . . . . : Wednesday, June 09, 2010 11:06:05 AM
  • 0

#4
diabillic

diabillic

    Member 1K

  • Member
  • PipPipPipPip
  • 1,370 posts
Your DNS entry is not correct. Verify it is set to automatic.

Control Panel >
Network Connections >
Right click Local Area Network then click Properties >
Select TCP/IP hit properties >
Make sure Obtain DNS automatically is selected

Any other machines on this network? If so, are they having the same issue?
  • 0

#5
wow0130

wow0130

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
It was already set to automatic. All other computers are on wireless and they don't have this problem.
  • 0

#6
diabillic

diabillic

    Member 1K

  • Member
  • PipPipPipPip
  • 1,370 posts
Try to ping microsoft.com from a command prompt

ping microsoft.com

Paste your results.
  • 0

#7
wow0130

wow0130

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
Microsoft Windows XP [Version 5.1.2600]
© Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Ethan Binch>ping microsoft.com
Ping request could not find host microsoft.com. Please check the name and try again.
  • 0

#8
diabillic

diabillic

    Member 1K

  • Member
  • PipPipPipPip
  • 1,370 posts
Try setting manual DNS entries in the dialogue we were at before.

Put 8.8.8.8 as your primary, hit apply.
  • 0

#9
wow0130

wow0130

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
Nothing changed it still can't connect to microsoft.com
  • 0

#10
wow0130

wow0130

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
Can anyone help me!??!!!!
  • 0

#11
diabillic

diabillic

    Member 1K

  • Member
  • PipPipPipPip
  • 1,370 posts
Try this from the command prompt:

netsh winsock reset

Reboot
  • 0

#12
wow0130

wow0130

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
I can't believe that worked. I thought that i already tried it earlier but i guess not. Thanks so much.
  • 0

#13
diabillic

diabillic

    Member 1K

  • Member
  • PipPipPipPip
  • 1,370 posts
:)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP