Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Artemis! 8C121645D86B and Puper Trojam


  • Please log in to reply

#1
ThaGuy

ThaGuy

    New Member

  • Member
  • Pip
  • 1 posts
Hello all, let me introduce myself since im new to the site. My name is Mr. Hight and I have been having some problems with my computer lately(windows xp). I had the two viruses in the topic header infect my computer. McAfee found both of these and quarantined the trojan but couldnt delete the artemis thats in the C:\Windows\System32\yaxutt.dll.

When I start my desktop, I see it trying to run but cant because it cant be found hopefully because its gone. But I still have another odd problem. My computer still runs slower than usual and when I start my computer up sometimes, I have a classic taskbar and no local connection. I also called McAfee and got a update to the antivirus since that was what caused the problem but I still have that problem also.

What should I do?
  • 0

Advertisements


#2
RKinner

RKinner

    Malware Expert

  • Expert
  • 23,148 posts
  • MVP
Do as much of

http://www.geekstogo...uide-t2852.html

as you can. If a step won't work, skip to the next one. Copy and paste your gmer, mbam, otl, & extras logs into a reply. Do not attach them.

If you lose internet access after running MBAM or if you are not able to get to the downloads:

In IE, Tools, Internet Options, Connections, LAN Settings, then uncheck all boxes and OK. Close IE and restart IE.

In FireFox, Tools, Options, Advanced, Settings, check No Proxy then OK. Close Firefox and restart Firefox.

In Chrome, Wrench, Options, Under the Hood, Change Proxy Settings, uncheck all boxes, OK.

Ron
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP