Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Microsoft Movie Maker

  • Please log in to reply




  • Member
  • PipPip
  • 59 posts
Hi all - I'm hoping someone can point me in the right direction. I'm using MS Movie Maker to string together a few video's in .AVI format. I can't understand why when I import the video to this application I can hear the audio but not see the actual footage/video.

If I use Microsoft Windows Media Player I can SEE and HEAR it with no problem.

I'm guessing this is some sort of "codec" problem, but not sure which one to try. I've already tried a few with no luck.

There are no error messages or anything when I try to play the video. It just plays with a black screen and normal audio.

I'd appreciate any info at all with this problem.

The laptop I'm working with is an HP running Win Vista 32-bit.

Thank you,

Edited by jcarissimo, 12 June 2010 - 02:59 PM.

  • 0




    New Member

  • Member
  • Pip
  • 1 posts
Well, why don't you update your Windows Movie Maker to the latest version? You can download here at: http://explore.live....ive-movie-maker
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP