Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Missing drivers


  • Please log in to reply

#1
Steve DeVore

Steve DeVore

    Member

  • Member
  • PipPipPip
  • 140 posts
Just completed a fresh Install of window xp on a EMachine T3504 with 512ram, and have three outstanding missing devices listed, I looked up the ven & pci "'s and came up wih the following:

IXP SB400 SMBUS

SV92PP Agere Pci Soft modem

RC410 ATI Radeon Express

tried to download from various sites and nothing works

any help would be appreciated
  • 0

Advertisements


#2
Rowal5555

Rowal5555

    Member

  • Member
  • PipPip
  • 25 posts
Have you been to Windows Updates again and again until it is finished?
  • 0

#3
123Runner

123Runner

    Member 4k

  • Member
  • PipPipPipPipPipPipPip
  • 4,308 posts
Based on the drivers missing I can assume that you did not use a recovery CD.

The missing drivers are the main board chipset drivers. They need to be installed.

Do you have a driver CD for the Emachine?

EDIT: IXP SB400 driver

Edited by 123Runner, 13 June 2010 - 06:27 AM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP