Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Folders not found /denied access


  • Please log in to reply

#1
Nuclei

Nuclei

    New Member

  • Member
  • Pip
  • 2 posts
Alrighty, this is a bit of a conundrum.

TLDR:
Padlocks on user files, seems the startmenu / various other programs lack the permissions necessary to access files / update stuff, including the creation or access of the Libraries files for the explorer interface. Look for stars next to important stuff.

When I was going to basic training for the AF, I left my laptop back home. My account (the one you set up when you first run windows after install) was the only account on the laptop (excluding the hidden admin). Everything worked out great.

Just before I left, I created a new non-admin account for my mother to use while I was away.

I got the laptop back 2 days after I graduated from BMT, and oddly enough my admin account has a lot of issues with accessing folders and finding them.

*Logging onto her non-admin account, she has full access to all her files/folders in the my-docs stuff. Everything works fine.

On my account is when it gets a little screwy..

The HP Advisor (little bloatware that came with the laptop.. difficult to uninstall.) get's this:
*"Access to the path 'Hewlett-Packard\HPAdvisor' is denied."

When opening iTunes:
*"The iTunes application could not be opened. The required folder cannot be found."

*I also cannot install fallout3 using steam as I get denial errors out the rear end when it tries to configure the C redistributable package.

*What's strangest is that there was a padlock on the file that fallout3 added to my C:\ folder. There were also padlocks on C:\Users\MyAccount and C:\Users\MyMothersAccount.

*The final issues are that my shortcuts on the superbar thing (w/e they call the new taskbar) disappeared, the start menu's Documents, Pictures, and Music buttons do not open a file. Clicking does nothing. The start menu even stays up. My Libraries disappeared as well, so I don't have any quick navigation to those places through explorer. When I click to restore default libraries, nothing occurs. Right click -> New Library gives me this error:

[Unable to create file]
! Unable to create the file 'New Library.library-ms'

File system error (16389).
[ OK ]


To be honest I have no idea why the non admin account gets none of this stuff and the admin account has all these issues.

The padlock on "C:\Users\MyAccount" I dealt with by *changing ownership from SYSTEM to my own account and applying to all subfolders/etc. Then I added the 'everyone' user to it and gave it no permissions, and the padlock disappeared. This did nothing to correct any issues, however.

I'm thinking of wiping/starting over but I would much much much rather not.

Edited by Nuclei, 13 June 2010 - 07:57 AM.

  • 0

Advertisements


#2
Nuclei

Nuclei

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
I guess I 'solved' this myself..

Made a new administrator account, transfered all my files and settings, and deleted the old one. Works perfectly, even installed fallout3. No clue..
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP