Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Need a NIC (I think)


  • Please log in to reply

#1
drmoneejd

drmoneejd

    Member

  • Member
  • PipPipPip
  • 220 posts
I have a dell inspiron 531s. After a lighting storm, the internet went out. i tried to reconnect it, but it wouldn't work. called att and they sent me a new modem. it was a Motorola, that didn't work either, so they said they would send one more, but if it didn't work, then it was my nic (which i had started to consider myself). Needless to say, the new one (by 2wire) didn't work either. when i try a ping test, or "ipconfig /all" it says media disconnected, and the modem light for Ethernet doesn't come on. I then plugged it into my laptop, and the modem seems to start up fine, lights and all. I tried restoring the system, and putting the driver disk in and replacing the nvidia network controller adapter driver, but still nothing (oh and its running vista 32 bit) Anyone suggest anything else? or a good place to buy dell parts? i know they tend to make the computer so you MUST buy their issued part. Thanks.

Edited by drmoneejd, 13 June 2010 - 03:39 PM.

  • 0

Advertisements


#2
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
The lightning could fried your ethernet card.
I'd probably buy a new one, ~$15
  • 0

#3
drmoneejd

drmoneejd

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 220 posts
thanks, just found one. Have a great day :)
  • 0

#4
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Let me know, if it worked :)
  • 0

#5
drmoneejd

drmoneejd

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 220 posts
the new nic seems to work just fine. i found it on newegg for only 11 bucks. sadly, the internet still doesnt come up, but i think it is something on atts end now. :)
  • 0

#6
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Let me know...
  • 0

#7
drmoneejd

drmoneejd

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 220 posts
okay, i called them today, and it turns out, they have just been changing the network passwords from personal ones to computer generated. i typed the new one in instead of the one i use for email, and it worked great :). thanks!
  • 0

#8
drmoneejd

drmoneejd

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 220 posts
oh and i love the firefox thing!
  • 0

#9
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Good news :)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP