Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

can't find router/modem, "switch" on my network map that


  • Please log in to reply

#1
ewa

ewa

    Member

  • Member
  • PipPip
  • 25 posts
Hi, Ill try to explain this best as i can. thought it was a modem issue but everytime i exchanged my modem everything works fine at the beginning, then within hours the same issue arises. also i would like to mention everything worked fine for about 4 months until a week ago.

my network map had a something called "switch" in it that was never there before. also I used to be able to click on my wireless modem from my network map and it would give me options (eg. go to the devices webpage), where now i can not access anything.
the name of my modem changed as well on the map. my network magic can not detect my modem (which it used to), so i can;t even get my network magic running. its also telling my i have no primary network.
My xbox 360 will work sometimes, (i have 1 that is wired, 1 that is wireless), then othertimes i can't connect and it tells my that it can't obtain an ip address. my wireless xbox can't find my computer sometimes as well (stream movies etc) while staying connected to live.

so please please please can someone help.
  • 0

Advertisements


#2
diabillic

diabillic

    Member 1K

  • Member
  • PipPipPipPip
  • 1,370 posts
A switch is a networking device. Has your network configuration changed at all?
  • 0

#3
ewa

ewa

    Member

  • Topic Starter
  • Member
  • PipPip
  • 25 posts
oh, i solved my issue, after calling the internet provider for the third time i finally got someone that was knowlegable at tech support.
it ended up being that somehow someone on their end turned the router portion of my modem off..
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP