Jump to content

Free help from tech experts
Welcome to Geeks to Go forums. Create an account now to gain access to all our features. Once registered and logged in, you will be able to create topics, post replies to existing topics, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. Best of all, registration and all assistance is 100% free! This message, and all ads will be removed once you have signed in.
Sign In Create Account

Outlook 2007 hanging on send...then crashing


  • Please log in to reply

#1
Rob-72

Rob-72

    New Member

  • Member
  • Pip
  • 3 posts
Hi everyone - I currently have about 10 users who are using Outlook 2007 SP2 as their email client. Everyone else is using Outlook 2003 and we all use a html signature file that references an external logo held on a public web server.

When the Outlook 2007 users try and send anything Outlook will freeze and then crash with
Event ID 1000 Faulting application outlook.exe, version 12.0.6514.5000, stamp 4a89dc70, faulting module wwlib.dll, version 12.0.6535.5002, stamp 4bd2a85a, debug? 0, fault address 0x0012af52.

In safe mode there is no problem, in normal mode the problem still exists even with all the add-ins disabled.

I know the issue is the signature as if I delete the company logo the email will send it without any problem.

The externally referenced image is obvisouly not getting on with the rendering and checks that Outlook is doing. I remember seeing a fix for this problem a long time ago before we had Outlook 2007 (I think it was a group policy setting applied in the Office / Outlook 2007 ADM) but annoyingly I can't find anything on the internet to remind me.

I'd be very grateful if someone could shed some light on this.
Thanks very much.
  • 0

Similar Topics: Outlook 2007 hanging on send...then crashing     x


#2
AstraNut

AstraNut

    Member

  • Member
  • PipPipPip
  • 354 posts
Did you have a read of these?

Event ID: 1000 is logged in the Application event log when you try to work in Outlook 2003 on a computer that is running Terminal Services

Event ID 1000 Source Application Error

Outlook 2007 frequently crashes with event ID 1000

Environment: AD 2003, Exchange 2003 SP2 Standard, machine is XP SP3, Office 2007 Outlook 12.0.6514.5000 SP2 MSO 12.0.6425.1000

Have you tries experimenting with a new logo or just another image. Maybe one in a different format? I don't use Outlook, but the fact the crash occurs with the Signature HTML file and the logo only is interesting.
  • 0

#3
Rob-72

Rob-72

    New Member

  • Member
  • Pip
  • 3 posts
Thanks very much for your reply AstraNut and the links you provided.

After much more searching I found the answer was to delete the following registry entry:

HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word\Data

It's to do with how Word renders the outgoing graphics in the email - it somehow gets caught in a loop after which it crashes. I thought afterwards that the versions of Office 2007 were upgrades which may have had some bearing on the issue.
  • 0

#4
AstraNut

AstraNut

    Member

  • Member
  • PipPipPip
  • 354 posts
You're welcome. Where did you find the information? Got a link? Never did like Outlook for anything. :)
  • 0

#5
Rob-72

Rob-72

    New Member

  • Member
  • Pip
  • 3 posts
I know what you mean about Outlook -

The link is: http://honga.super6.cz/

Thanks again :)
  • 0

#6
AstraNut

AstraNut

    Member

  • Member
  • PipPipPip
  • 354 posts
Thanks. Bookmarked it.
  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

featured