Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works


  • Please log in to reply




  • Member
  • PipPip
  • 35 posts
Trying to clean up vestiges of Win32:Adware-gen. I see many other threads with this issue but all seem older so I wanted to start fresh.

Biggest symptom is something is submitting iexplorer to run in background. Original problems began yesterday when system informed me AVG free license could not be fully verified. Changed to AVAST.

I have gone through steps in guide - but have been unable to complete the GMER rootkit scan and the OTL scan (see notes below).

1. ran TFC
2. ran ERUNT and saved copy of registry
3. Ran Malwarebytes and here is log:
Malwarebytes' Anti-Malware 1.46

Database version: 4207

Windows 5.1.2600 Service Pack 3
Internet Explorer 8.0.6001.18702

6/16/2010 6:07:12 PM
mbam-log-2010-06-16 (18-07-12).txt

Scan type: Quick scan
Objects scanned: 155363
Time elapsed: 8 minute(s), 6 second(s)

Memory Processes Infected: 0
Memory Modules Infected: 0
Registry Keys Infected: 0
Registry Values Infected: 0
Registry Data Items Infected: 0
Folders Infected: 0
Files Infected: 0

Memory Processes Infected:
(No malicious items detected)

Memory Modules Infected:
(No malicious items detected)

Registry Keys Infected:
(No malicious items detected)

Registry Values Infected:
(No malicious items detected)

Registry Data Items Infected:
(No malicious items detected)

Folders Infected:
(No malicious items detected)

Files Infected:
(No malicious items detected)

4. ran AVAST - found 1 threat and I marked it to delete. Said it was successful but when I reboot and run scan again, finds it again. I did not have the scan set to create a report file, so I'm re-running it now so I will have that file if it is necessary.

5. try to run GMER - runs for a while and then either hangs system up or reboots. Also tried to run while booted in Safe Mode - no luck.

6. ran OTL - when it gets to scanning HKEY_Current_users\software\microsoft\windows\currentversion\explorer\MountPoints2\{c8a21576-5ea5-11da-b
it throws up a windows error message "Windows - No Disk" "Exception processing message" and it will not continue or cancel and I have to reboot. also tried running in safe mode and got same response.

So I know something's got me, I just don't know where to turn next! Any help would be appreciated. thanks!
  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP