Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

xp media wont boot... even a little bit

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts

my xp media centre pc wont boot at all. as soon as i turn it on, it shows a blank black screen with a blinking dash, nothing else before or after. i have tried booting several times to no avail. i do not have another HD to test it on, but i plugged in my drive to my room mates usb-sata reader and can open it all fine. my room mate claims to have been using it before the problem to install xp onto his girlfriend netbook hdd using my disk drive. he said he just unplugged both hds and plugged in hers to install. altough i dont think it worked. i dont know if this info helps? my computer is a dell dimension 9200 with 4gbs ram 2+ ghz core 2 duo (cant remember exactly) tv tuner dvd-/+r dvd-rom seagate barracuda 7200.9 HDD 320GB... just listing off the top of my head let me know if you need something specific and ill try and find it out.

any help appreciated... i like to think i am generally computer savvy but im stumped and google hasnt helped... maybe something with the Raid settings? my computer is supposed to be running in RAID1 but one of my hdds got corrupted to i took it out... it has been running fine in the single hd state.

thanks again, L.
  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP