Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works


  • Please log in to reply




  • Member
  • PipPip
  • 14 posts
My friends tend to ask me to fix their computers, as I know more than they do about them ... but not that much!

In the last week, I have seen two computers with an lsass.exe error on Windows boot. Both reported 'lasass.exe - Unable to Locate Component'. Unable to load themed3.dll'.

Looking here and elsewhere on the net, this seems to be a fairly common issue, and there are a lot of recent posts on it. I have tried (twice now) all the 'remedies' none of which have worked for me, and have ended up with two fresh windows installs.

I am guessing that there must be a new virus our there that has begun infecting lsass.exe. Has anybody yet found the definitive cure for this????


  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP